Jump to content

Recommended Posts

Bonjour,

je me suis procuré sur Prestastore le module Export Products.
http://www.prestastore.com/export/125-export-export-products.html

1/ Je clique une première fois sur installer (BO section Modules). Il ne se passe rien. Je clique une deuxième fois j'ai le message suivant :

Les modules suivants n'ont pas été installés correctement :
exportproducts

Mais le module est quand même disponible malgré ce message. Je fais un test d'export au format CSV, j'obtiens bien mon listing produits et les champs sélectionnés, jusque là ça fonctionne à peu près.

Par contre dans ma colonne URL produit j'ai :
http://monsite.frhttp://monsite.fr/url_produit.html

Je suis en version PS 1.2.5.0

Il y a des modules gratuits qui fonctionne très bien et du premier coup, j'ai acheté celui-ci pensant qu'il serait validé et conforme...ce n'est pas le cas.
Donc si quelqu'un à une piste merci.

Share this post


Link to post
Share on other sites
J'aimerai bien que l'équipe PS me réponde. Il s'agit d'un produit prestastore payant et logiquement validé.

merci


Je vous ai répondu par e-mail.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More