Jump to content
Sign in to follow this  
gillessud

[RESOLU] Probleme lors de la phase de paiement

Recommended Posts

Bonjour,

Je rencontre un problème a l'installation de ma boutique:

l'installation de prestashop s'est bien passée mais je rencontre un problème lors de la phase de paiement que ce soit par chèque, virement ou par atos systématiquement j'ai l'erreur suivante:
500 Internal Server Error
...
Apache/2.2.14 (Unix) mod_ssl/2.2.14 OpenSSL/0.9.8e-fips-rhel5 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 mod_jk/1.2.28 Server at www.cirsai.com Port 80

tout les près requis sont ok, les autorisations répertoires aussi, exec est activé...

ma base apparemment est ok aussi

j'ai cherché sur les forum si quelqu'un avais déjà rencontrer cela mais je n'ai rien trouvé quelqu'un a une idée ?

Par avance merci

Share this post


Link to post
Share on other sites

Bonjour

L'erreur 500 c'est une mauvaise interprétation, l'erreur peut provenir de prestashop comme de l'hébergeur.

Ce qu'il faudrait ce serait de voir les logs de l'hébergement. Si bien sur ils sont accessibles.

Là j'ai mis un post avec un lien vers un site qui explique. Il y a pas seulement une seule cause mais elles peuvent être très différentes. http://www.prestashop.com/forums/viewreply/178412/

A vérifier si la formule d'hébergement convient bien à une e-boutique.

Dans dossier config/config.inc.php 4eme ligne : @ini_set('display_errors', 'off'); << mettre off à on
permettra d'aicher un message d'erreur plus explicite.

Share this post


Link to post
Share on other sites

Merci beaucoup

J'ai fait un mail a mon hébergeur pour lui indiqué le problème rencontré...

1 heure après l'erreur avait disparu sauf pour le module atos qui m'indique qu'il ne trouve pas request...

mais bon c'est déjà mieux !

Share this post


Link to post
Share on other sites

Re

Est-ce que dans ton module ATOS que je connais pas y a-t-il un request.exe et un response.exe ?
S'il y a des .exe eet que ton hébergement est sous linux les exe ne fonctionne pas, donc a voir avec l'auteur du module atos.

De toute façons vaut mieux voir avec le créateur d'un module c'est peut-être une erreur connue.
Sinon recherche atos request il y a deux pages de sujet

Share this post


Link to post
Share on other sites

A priori il semble que le problème vienne d'une version d'Atos qui soit compatible avec mon hebergeur, atos doit me tenir au courant ! espéreront que cela marche !


J'ai encore un dernier soucis avec prestashop c'est les produits en téléchargement quand j'uploade j'ai systématiquement le même message:


Le fichier de ce produit est absent:

j'ai déjà essayer modifier la taille max téléchargeable mais rien n'y fait...

une idée ?

par avance merci !

Share this post


Link to post
Share on other sites

Bonjour

Les fichiers ont quel formats ? (extension .?) images textes ?

Share this post


Link to post
Share on other sites

Ce sont des .exe , des version d'essai 30 jours en attente de leur numero de serie envoyé par mail apres achat. et aucun ne marche quelquesoit sa taille.

Share this post


Link to post
Share on other sites

je vais ré-ouvrir un nouveau sujet pour le téléchargement qui n'a rien a voir avec le titre du sujet, atos est en voie de résolution avec l'appui du support Atos, merci pour ces précieuses pistes concernant les .exe

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More