Jump to content
Carole_56

Problèmes avec redirections 301 & SEO

Recommended Posts

Bonjour à tous,

 

Je m'occupe du référencement d'un site sous presta et j'ai voulu modifier les URL de certaines catégories pour optimiser le référencement. J'ai donc changé manuellement les URL tout en appliquant la redirection 301 dans Préférence > SEO & URL. Les redirections se sont donc faites automatiquement de l'ancienne URL à la nouvelle URL optimisée pour le SEO.

 

Jusque là tout est normal... Mais le problème c'est que Google continue à indexer mes anciennes URL dans ses résultats de recherches. Elles ne sont donc pas supprimées, comment les supprimer sans supprimer la page en question ?

 

De plus, Google ne reconnait pas mes nouvelles URL : quand je tape ma nouvelle URL dans la recherche de Google, seule l'ancienne URL apparaît dans les résultats. (Les modifications ont été faites la semaine dernière).

 

Merci d'avance pour vos réponses :)

 

 

Share this post


Link to post
Share on other sites

Bonjour,

Vous l'avez fait quand ?

et

Avez spécifié les nouvelles URL sur Google Webmaster Tools ?

;)

Share this post


Link to post
Share on other sites

Bonjour,

 

Avez-vous mis à jour votre sitemap.xml ? Avez vous utilisé l'astuce "Explorer comme Google" puis "Indexer" sur les nouvelles pages ?

Share this post


Link to post
Share on other sites

Merci pour vos réponses !

 

En fait j'avais juste spécifié la redirection 301 après avoir mis à jour mes URL, j'ai du donc repasser sur mes URL pour les revalider une 2ème fois et maintenant c'est bon ça l'a pris en compte, les anciennes ont disparu de Google :)

 

Par contre, maintenant j'ai l'impression que mes backlinks vers mes anciennes URL ne sont plus pris en compte sur mes nouvelles URL  :blink: très bizzare

Share this post


Link to post
Share on other sites

 

Par contre, maintenant j'ai l'impression que mes backlinks vers mes anciennes URL ne sont plus pris en compte sur mes nouvelles URL  :blink: très bizzare

 

Comment le savez-vous ? Vous voyez une perte de position ? 

Il faut quelques jours pour que la 301 soit bien prise en compte, surtout au niveau des BL.

Share this post


Link to post
Share on other sites

Non pas de perte de positions mais quand je rentre la nouvelle URL dans Majestic je n'ai plus de backlink qui apparaît.

Peut-être qu'il faut un certain temps pour qu'il le prenne en compte ? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More