Jump to content

Prestashop 1.6.1 Lenteuuuuuuurrrrrrrrrrr


Recommended Posts

 

 

Pour ceux qui ont des lenteurs insupportables sur la page Commande, je vous conseille de degreffer le module Google Analytics du Hook "displayBackOfficeHeader".

 

Bonsoir

je n'ai pas ce module. Et les lenteurs constatées sont surtout sur les pages produits du BO, moins sur la page commande.

Share this post


Link to post
Share on other sites

Il y a aussi l'accès à l'onglet Modules qui dure très longtemps, environ 20 à 45 secondes, voire 1 minutes...et quelque soit le navigateur.

Peut être dû au controles des modules à mettre à jour?

Pourtant avec le même nombre de modules, la page Modules était plus rapidement affichée jusqu'à la 1.6.014.

Share this post


Link to post
Share on other sites

A partir de la v1.6.1.0, j'ai eu des ralentissements en BO et en Front office sur le temps de réponse, je l'ai mis en place le 14 août et sur l'image c'est flagrant.

 

 

J'ai une baisse de traffic également depuis cette date.

 

 

Cordialement

post-404349-0-79205500-1445352199_thumb.jpg

Share this post


Link to post
Share on other sites

  • 2 weeks later...

Test fait avec la 1.6.1.2.

Les boutons Enregistrer apparaissent après 3-4 secondes.

 Super.

Mais par contre la mise à jour a créé près de 160 catégories avec des noms qui sont des montants !!!!

Et de plus touites les images à régénérer !

J'attends donc d'autres retours avant de faire l'upgrade sur mon site prod.

Share this post


Link to post
Share on other sites

Bonjour

mise à jour faite de 1.6.1.1 à 1.6.1.2

Amélioration pour le temps de déblocage des boutons enregistrer : 10 s à peu près contre 30 à 40 s auparavant.

 

par contre j'ai toujours des erreurs dans la console (F12 sur Firefox) :

- Erreur d'analyse de la valeur pour « width ».  Déclaration abandonnée.

- Erreur d'analyse de la valeur pour « position ».  Déclaration abandonnée.

C'est apparemment ça qui bloque mais je ne sais pas d'où ça vient.

Share this post


Link to post
Share on other sites

Bonjour

 

 

 

Erreur d'analyse de la valeur pour « width ».  Déclaration abandonnée.

- Erreur d'analyse de la valeur pour « position ».  Déclaration abandonnée.

 

c'est pas une histoire de css ?

Share this post


Link to post
Share on other sites

Bonjour

 

 

 

 

c'est pas une histoire de css ?

Bonjour,

Je ne sais pas. je n'ai pas modifié les CSS pour mes pages produit. Ça viendrait de quoi ?

 

Sinon je constate que ça tourne mieux aujourd'hui : temps de réponse de 4 à 5 s. pour avoir les boutons Enregistrer disponibles.

Share this post


Link to post
Share on other sites

Bonjour

 

 

Erreur d'analyse de la valeur pour « width ».  Déclaration abandonnée.  << width est abandonnée je pense que c'est dans les fichiers css que cette déclaration n'est plus utilisé mais je vois pas plus de quoi il s'agit ni de quel page analysé.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More