Jump to content

[Résolu] Problème avec le module Fabricant


Recommended Posts

Bonjour,

Prestashop: Version 1.1.0.5
site

J'ai un petit problème avec le module Fabricant du themes Prestashop.
J'arrive à le mettre en place sans souci à lui faire afficher mes 5 premiers fabricants, mais lorsque je veux sélectionner un fabricants dans la liste déroulantes, rien ne se passe, c'est à dire que le fabricants est là mais qu'il ne me dirige pas vers les produits de celui-ci.

Auriez-vous une idée s'il vous plait ?

Merci d'avance

Frink

Share this post


Link to post
Share on other sites

Je me répond à moi même.

J'ai installé un module block navigation en plus de block fabricant, qui utilisait le même ID pour le select du formulaire fabricant, ce qui créait un conflit entre les deux. J'ai donc modifié l'ID du select et aussi dans le autoURL.

<form action="{$smarty.server.SCRIPT_NAME}" method="get">

{l s='All manufacturers' mod='blockmanufacturer'}
               {foreach from=$manufacturers item=manufacturer}
{$manufacturer.name}
               {/foreach}

       </form>

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More