Jump to content
mczerwonka

advancedeucompliance 5-Schritte-Bestellung?

Recommended Posts

Guten Abend,

 

wir bauen gerade einen PS 1.6.1 auf und würden gerne das Modul "advancedeucompliance" einsetzen um rechtlich auf der sicheren Seite zu sein.

 

Sehe ich es richtig, dass die geänderten Zahlungswege am Ende nur via Onepage-Checkout verfügbar sind und nicht über den Tunnel (5-Schritte)? 

 

Ebenfalls sehe ich bei der OPC Variante keine Möglichkeit aus verschiedenen Adressen auszuwählen, falls ich mehrere hinterlegt habe?

 

Kann mir da jemand helfen?

 

Gruß

Markus

Share this post


Link to post
Share on other sites

Hallo Markus,

 

ein OPC ist zwar nicht zwingend erforderlich, allerdings müsste ein 5-Step-Checkout anders beschaffen sein als der vor Prestashop ohne AdcancedEUCompliance, um rechtstauglich zu sein. Das war ja auch der Grund, warum für die Vorversion von 1.6 EU legal entwickelt worden war. (Funktionieren tut der 5-Schritte-Checkout bei mir allerings auch nicht.)

 

Dein zweites Anliegen kann ich allerdings nicht nachvollziehen. In meiner Testinstallation zeigt PS 1.6.1 alle Adressen zur Auswahl an.

 

Für den Live-Einsatz würde ich aktuell aber immer noch von 1.6.1 abraten, weil noch viel zu viel daran herumgedoktert wird und auch AdvancedEUCompliance noch viele Bugs und Unzulänglichkeiten aufweist. In Frankreich ist die Unzufriedenheit damit beinahe noch größer als bei uns: https://www.prestashop.com/forums/topic/451323-retour-advanced-eu-compliance/?do=findComment&comment=2114313

 

Mich stört unter anderem, dass man keine individuellen Lieferzeiten mehr beim einzelnen Produkt hinterlegen kann wie dies noch mit EU legal möglich war. Von dem aus meiner Sicht für den professionellen Einsatz unbrauchbaren neuen Rechnungsformular von 1.6.1, dessen Generierung zudem noch tief in den Quellcode eingreift, möchte ich gar nicht erst reden! Du kannst zudem bei laufenden Bestellungen keine Adressänderungen mehr vornehmen, Kundennachrichten werden nicht mehr auf der Rechnung mit ausgedruckt.

 

Versuch es lieber momentan noch mit 1.6.0.14 und EU legal. Das läuft in mancherlei Hinsicht komfortabler und du bist auf der sicheren Seite.

 

Gruß

eleazar

Edited by eleazar  (see edit history)
  • Like 1

Share this post


Link to post
Share on other sites

Für den Live-Einsatz würde ich aktuell aber immer noch von 1.6.1 abraten, weil noch viel zu viel daran herumgedoktert wird und auch AdvancedEUCompliance noch viele Bugs und Unzulänglichkeiten aufweist. In Frankreich ist die Unzufriedenheit damit beinahe noch größer als bei uns: https://www.prestashop.com/forums/topic/451323-retour-advanced-eu-compliance/?do=findComment&comment=2114313

 

 

na das ist doch mal ne positive Nachricht, dann geht das vielleicht schneller mit den Bugfixes, wenn sich schon im Mutterland der Software was tut....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More