Jump to content

Recommended Posts

Bonjour,


J'ai un problème sur ce site. La loupe de Jqzoom s'active bien par contre quelle que soit l'image que je met le zoom n'est jamais effectué. Au mieux ce que j'arrive à faire c'est diminuer la taille de la bande blanche autour.

Est- ce que je m'y serai mal pris quelqu'un a-t-il une idée merci d'avance.

Prestashop 1.2.5 pour tester sur l'espace provisoire http://ns208707.ovh.net/~cravate/product.php?id_product=1484

Share this post


Link to post
Share on other sites

Salut,
La taille zoom est définie dans le traitement des préférences d'images produit dans ton backoffice.

la très grande image est de base en 600x600 pixels ainsi pour arriver à créer cette image il faut que celle que tu enregistres avec le produit soit plus grande ou au minimum de 600pixels.

Share this post


Link to post
Share on other sites

Merci

Avec ta réponse et un autre post je crois qu'effectivement il faut que je cherche de ce côté-ci.

Merci de ton aide, si ça solutionne mon problème je mettrai en résolu.

Share this post


Link to post
Share on other sites

Salut,

Le principe est le suivant:

img id="bigpic" src="/~cravate/img/p/PETITE_image" class="jqzoom" alt="/~cravate/img/p/GRANDE_image"

@+
celou1.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More