Jump to content
rhermassi

images produits ne s'affiche plus quand le client s'authentifie sur son compte

Recommended Posts

bonjour,

 

je suis en verison  1.6.1.0, quand un client se connecte sur son compte sur le site les images des produits ne s'affiche plus .

merci pour votre aide

Share this post


Link to post
Share on other sites

bonjour 

avez vous eu des réponse a votre problème, moi j'ai le même problème et le module de paypal a disparu aussi

 

 

le 22/08

module paypal réinstallé, sa remarche pour paypal (suite a l'utilisation de du module nettoyage de prestashop )

 

 

 

toujours le même problème avec les image quand le client est identifier 

Edited by ludovic gers (see edit history)

Share this post


Link to post
Share on other sites

Bonjour,

Allez dans votre BO, dans le menu Client/Groupe/ et cliquer sur "modifier" le groupe dans lequel est votre client.

Vérifiez si les modules ne sont pas désactivés pour ce groupe.

 

Bertrand

Share this post


Link to post
Share on other sites

Bonjour,

Allez dans votre BO, dans le menu Client/Groupe/ et cliquer sur "modifier" le groupe dans lequel est votre client.

Vérifiez si les modules ne sont pas désactivés pour ce groupe.

 

Bertrand

 

 

bonjour 

 

merci du conseil, mais le problème ne viens pas de la.

les image ne fonctionne plus quand les client ce logue

 

 

le lien sur les image devrais être 

exemple :

http://abri-jardin.eu/745-home_default/abri-bois-vernier-2646-m.jpg

je me retrouve avec 

 

http://abri-jardin.eu/745-home_default-bQvjRbk9bt/abri-bois-vernier-2646-m.jpg

 

ce code en plus dans l'adresse 

 

 

ludovic 

 

prestashop 1.6.1.1

Edited by ludovic gers (see edit history)

Share this post


Link to post
Share on other sites

Salut à tous,

 

J'ai aussi le même problème et il me semble (après moultes recherches) que c'est le seul sujet qui en parle.

 

J'ai remarqué une réécriture du chemin de l'image dans un dossier bizarre qui n'existe pas.

 

Par exemple, le chemin de l'image c'est :

 

Pour le visiteur : 

http://www.monsite.com/5313-home_default/monimage.jpg

Pour le client logé : 

http://www.monsite.com/5313-home_default-kYX7yQaGn9/monimage.jpg

J'ai cherché et recherché, je ne comprends pas d'où cela peut bien venir !

 

Quelqu'un a-t-il trouvé une solution ?

 

D'avance merci.

Edited by jeyjey (see edit history)

Share this post


Link to post
Share on other sites

Un pli UP si quelqu'un pass par là ? Ça serait vraiment sympa, Merci !

Share this post


Link to post
Share on other sites

Bonjour,

 

J'ai exactement le même soucis.

Par contre j'ai pas de ré-écriture de lien visiteur -> client logé. comme JeyJey.

 

Mais le prob reste le même.

Share this post


Link to post
Share on other sites

Bonjour à tous ceux qui suivent/lisent ce topic !

 

Je viens vous annoncer que mon problème est résolu, par contre je ne suis pas en mesure de vous dire comment !!!

 

Suite à la dernière mise à jour de PRESTASHOP vers 1.6.1.2, tout est rentrer dans l'ordre ! Enfin, en ce qui concerne l'affichage des images…

 

Désolé de ne pouvoir vous aider plus, en espérant que cette MAJ résoudra le problème pour vous aussi !

 

Bon courage !

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

j'ai eu ce probleme, réglé en désactivant le module filigrane (watermark).

  • Like 1

Share this post


Link to post
Share on other sites

Ermina merci même problème et en retirant le module filigrane ça fonctionne mais uniquement sur les images dans les catégories , dans les blocs nouveaux produits et populaires (de la page d'accueil) toujours rien ainsi que le bloc nouveau produit en latéral, mais le reste c'est ok.
j'ai envoyé trois un message à prestashop expliquant un bug parce que cela m'est arrivé après la MAD 1.6.1.5 mais à trois reprise un mail type expliquant que cela ne vient pas de prestashop...

 

Edited by vincent cruvellier (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More