Jump to content
Regnidor

Hilfe mir hats den ganzen Shop zerschossen

Recommended Posts

bin gerade dabei meine Shopsoftware zu wechseln und eienen Shop bzw. zwei (Multishop) mit Prestashop aufzubauen.

 

Habe da schon ziemlich viel Zeit investiert und jetzt schon alle Produkte aus dem alten Shop importiert und das Design fast fertig angepasst. Mich hat nur das horizontale Menu ein wenig gestört, also dachte ich mir ich kaufe mir ein Modul und habe mir das Mega Menu von Presta Home gekauft.

 

Nachdem ich es installiert habe geht mein Shop nicht mehr. Habe es jetzt wieder deinstalliert aber das hat auch nix gebracht.

 

Es wird nur noch ein Artikel angezeigt und die ganze untere Shophälfte fehlt.

Beim einzig verbliebenen Artikel kommt auch eine Fehlermeldung, die ich vorher so noch nie gesehen habe:

 

"Produkt in dieser Ausführung nicht verfügbar. Bitte wählen Sie eine andere Kombination."

 

Es stimmt gar nichts mehr:

 

www.natur-werk.com/shop bzw. www.new.naturalfoodshop.de

 

Kann mir bitte irgendjemand helfen?

 

Im BO sind alle Artikel eigentlich noch vorhanden. Keine Ahnung was da passiert ist. :-(

Share this post


Link to post
Share on other sites

Der Modulprogrammierer hat mir jetzt geantwortet. Er meint es gibt ein Problem mit EU Compliance.

 

http://i.imgur.com/Lfkyp90.png

 

und es würde wohl nicht an dem Modul liegen. Komisch ist nur, dass es erst mit Installation des Moduls aufgetreten ist.

 

Es stimmt aber, wenn ich bei EU Compliance in den Einstellungen "Versandkosten anzeigen" aktiviert habe, dann tritt das Problem auf.

Wenn ich das deaktiviere, geht wieder alles.

 

Kann mir da jemand helfen. Könnt ihr mit dem Bild oben etwas anfangen und seht da einen Fehler?

Edited by Regnidor (see edit history)

Share this post


Link to post
Share on other sites

 

und bitte auch Meldung machen, je mehr das melden desto eher wirds gefixt

Am besten im Bugtracker voten. Je mehr votes desto mehr priorität ..

Share this post


Link to post
Share on other sites

Danke. Also dann hat es nichts mit dem Mega Menu zu tun und war nur Zufall.

 

Bin ja nicht im livebetrieb also ist es nicht so schlimm, dachte nur meine ganze Arbeit der letzten Wochen wäre umsonst gewesen... Puuh

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More