Jump to content

Cannot set basic parameters


rom1
 Share

Recommended Posts

Hi,

 

I have installed eBay module by prestashop and I am unable to set the profile parameters.

 

PS is 1.6.0.6 eBay is 1.10.2

 

This module was once installed. I have uninstalled it and even removed it before to re-install the latest version found on addons.

At any time the module settings page shows the former profile name, which is correct. When I click on it, the "register module on eBay" box loads for ever. So I click on the "if you have been disconnected and not redirected" button to get to eBay login page. I manage to login with the profile name and password (so it is correct) and click on the "I accept" sharing button.

 

Then I get stuck on the PS eBay module settings page, which is still loading forever and if I reload the settings page I come again on the same issue (select a profile that gets stuck or add a profile).

 

cURL and file_fopen are allowed.

 

Any idea? I haven't found any relevant information on this issue anywhere.

Share this post


Link to post
Share on other sites

  • 3 weeks later...
  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More