Jump to content

Comportamento strano blocco cattegorie


crletto
 Share

Recommended Posts

Ragazzi mi e successa na cosa strana nel sito..
se unoi entra nel sito il blocco cattegorie risulta privo di cattegorie.. si vede il blocco ma senza le cattegorie dentro..
se invece clicchi in un link per esempio del blocco informazioni come per magia cambiando pagina ritornano le cattegorie...

cosa e successo?
aiutatemi perfavore..............

Grazie

19466_MdBJwK8nUkwm9py0hBc4_t

19467_6L3fKbJcUlLwvEYSudfz_t

Share this post


Link to post
Share on other sites

Anch'io ho lo stesso problema..

Se però lo visualizzo con il template standard di Prestashop va tutto liscio..
Mah..

Una cosa che ho visto sono gli errori che mostra IE

Dettagli errore pagina Web

Agente utente: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.2)
Timestamp: Sat, 27 Feb 2010 13:55:09 UTC


Messaggio: 'jQuery' non è definito
Linea: 13
Carattere: 1
Codice: 0
URI: http://www.elettronetshop.net/js/jquery/jquery.easing.1.3.js


Messaggio: Previsto oggetto
Linea: 27
Carattere: 1
Codice: 0
URI: http://www.elettronetshop.net/themes/tema2/js/tools/treeManagement.js


Messaggio: Previsto oggetto
Linea: 167
Carattere: 2
Codice: 0
URI: http://www.elettronetshop.net/order.php?ipa=10


Messaggio: 'jQuery' non è definito
Linea: 15
Carattere: 1
Codice: 0
URI: http://www.elettronetshop.net/js/jquery/iutil.prestashop-modifications.js


Messaggio: 'jQuery' non è definito
Linea: 13
Carattere: 1
Codice: 0
URI: http://www.elettronetshop.net/js/jquery/ifxtransfer.js


Messaggio: Previsto oggetto
Linea: 538
Carattere: 1
Codice: 0
URI: http://www.elettronetshop.net/modules/blockcart/ajax-cart.js


Messaggio: Errore di sintassi
Linea: 368
Carattere: 39
Codice: 0
URI: http://www.elettronetshop.net/order.php?ipa=10


Messaggio: Previsto oggetto
Linea: 380
Carattere: 4
Codice: 0
URI: http://www.elettronetshop.net/order.php?ipa=10



Aiuuuuto...
Ciao e grazie...
Luca

Share this post


Link to post
Share on other sites

Allora guardando le pagine e gli errori segnalati bisogna capire perchè e soprattutto con che strumento ricavate questi errori

la sintassi in quelli che ho guardato sembra corretta bisogna capire il perchè segnala l' errore

Ciao ;-)

Share this post


Link to post
Share on other sites

Allora preciso

alcuni errori JS ho letto che nella nuova 1.3 stanno sistemandoli ( attenzione la 1.3 non è una versione da usare per produzione, va attesa la versione stabile e localizzata italia )

i file JS sno inclusi nel tema

usi il tema originale o usi uno opzionale scaricato da qualche parte ?

Ciao ;-)

Share this post


Link to post
Share on other sites

sto usando un tema scaricato un paio di giorni fa dalla comunity turca..
Il tema è carino ma ha questi problemi...
Il grosso problema è che non riesco a capire da chi sono causati gli errori..
Sto migrando da un sito fatto in ASP con MWOPEN e 500 modifiche che ho fatto io ad un sito completamente diverso...
Grazie per l'aiuto che mi stai dando.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More