Jump to content
Patrick_64

Erreur AJAX BDD sur migration 1.6.0.14 -> 1.6.10 (stable)

Recommended Posts

Bonjour,

 

J'ai fait la migration sur un site avec le theme par defaut et aucun module non-natif.

 

Migration faite avec 1-click upgrade V1.5.1 et j'ai cette erreur là :

Tous les fichiers ont été mis à jour.

Mise à jour de la base de données en cours...

[Ajax / Server Error for action upgradeDb] textStatus: "error " errorThrown:"Internal Server Error " jqXHR: " "

 

Quelqu'un de chez Prestashop aurait des éclaircissements sur cette erreur ?

 

Share this post


Link to post
Share on other sites

la même chose chez moi: [Ajax / Server Error for action upgradeDb] textStatus: "error " errorThrown:"Internal Server Error " jqXHR: " "

Share this post


Link to post
Share on other sites

Problème identifié .

J'ai pu faire la MAJ d'un autre site plus petit, avec succès.

Pour mon gros site, j'ai cherché sur les forums et cela a déjà été répertorié il y a quelques années sur des MAJ.

Aussi, j'ai commandé une base test chez 772424.com et j'ai pu effectuer avec succès la MAJ en quelques minutes.

Bilan: le serveur OVH (performance 4 ) est soit mal configuré de ma part, soit c'est OVH qui le bride volontairement, et pas 772424.com qui permet donc cette mise à jour très importante.

Du coup, je pense basculer ma prod chez 772424.com, l'infogérance semble plus puissante, et de toute façon les temps de chargement sont, dans mon cas, plus rapides de 35% pour un hébergement de même gamme.

Share this post


Link to post
Share on other sites

Si vous etes sur un hebergement mutu, c'est presque normal ce genre d'erreur.

Share this post


Link to post
Share on other sites

Hello,

je déterre le sujet. J'ai souhaité passer de 1.6.1.13 vers 1.6.1.14, j'ai eu le même message au niveau de la MAJ de la BDD : 
[Ajax / Server Error for action upgradeDb] textStatus: "error " errorThrown:"Internal Server Error " jqXHR: " "

Ma boutique affiche bien 1.6.1.14 mais vue qu'il y a eu un problème durant la MAJ je ne suis pas rassuré.

 

Voici quelques informations :
http://www.frenzymarket.com/phpinfo.php

 

Informations sur votre serveur Linux #1 SMP Debian 3.16.39-1+deb8u2 (2017-03-07) x86_64

Version du logiciel serveur Apache

Version de PHP 7.1.5

Limite de mémoire 15048M

Temps d'exécution maximal (max_execution_time) 6000

Version de MySQL 10.0.30-MariaDB-0+deb8u2

Moteur MySQL InnoDB

Connecteur MySQL DbPDO

Dans la BDD, dans PS_CONFIGURATION j'ai :
- PS_VERSION_DB : 1.6.1.12

 

 

Merci d'avance,

 

PAUL

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More