Jump to content

Error al actualizar a 1.6.1 con algo de Seur


Recommended Posts

He actualizado a la nueva versión y al pincha en módulos sale esto:

 

[PrestaShop] Fatal error in module file :/home/...../public_html/modules/seur/seur.php:
Access level to Seur::displayWarning() must be public (as in class ModuleCore)

 

¿Como puedo solucionarlo?

Share this post


Link to post
Share on other sites

  • nadie locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More