Jump to content

Back office product list shows different product names and categories then product page.


blackflow
 Share

Recommended Posts

So, It's a very strange thing. I have a 1.6.14 presta installation and I have a weird problem. We import in a lot of products or at least change their values via .csv/.xml.

 

 

In the back office some of my products have Home category as a default. But when I click the product I have different categories in the association section. The same thing happens with names. 
In the product list I have a different name and  then in the product page.

I've tried using different browser, checking for varnish, clearing catch and so on.

I thought that names/categories in product list can’t be different then on the product page. Am I mistaken? 

Edited by blackflow (see edit history)

Share this post


Link to post
Share on other sites

hello
do you use some caching module (like page cache, page speed) that are available at official addons marketplace? (i don't reffer to default "cache" function in prestashop)

Share this post


Link to post
Share on other sites

no that I am aware of :)  My first fought was that it has to do with importing products. So when you search for products in the back office you can do it by id number but name and category usually differs between what presta shows in back office and what I see on product page or in the frontend. To be honest I don't even know where to start. I tried disabling/enabling all catch options. It's like presta back office used different data in product search.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More