Jump to content
Marta N.

Szablon Leo Converse problem z instalacją

Recommended Posts

Dzień dobry,

 

chciałabym zapytać, czy ktoś uporał się z popularnym problemem instalacji darmowego szablonu Leo Converse lub ma pomysł na jego rozwiązanie.

 

W  przypadku uploadu zipa przez panel administracyjny (z komputera jak i z ftp), pojawia się komunikat "Niepoprawny plik konfiguracyjny".

Spróbowałam również ręcznej instalacji, opisanej tutaj: http://www.leotheme.com/support/forum/install-theme-of-prestashop-1-6-manual.html

 

jednak szablon nie jest widoczny w panelu administracyjnym, o czym napisało również kilka osób w komentarzach, więc problem nie jest odosobniony. Niestety twórcy nie odpowiadają na pytania.

 

Jego moduły są widoczne w backgroundzie, nie wiem tylko jak uruchomić szablon. 

 

 

Czy komuś udało się rozwiązać problem?

 

 

 

Używam presty 1.6.0.14, szablon jest kompatybilny

Strona szablonu: http://www.leotheme.com/prestashop/themes/234-leo-converse.html

Instrukcja instalacji: http://www.leotheme.com/guides/prestashop16/leo-converse/#!/install_theme

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More