Jump to content

Problema con Modulo Prestashop European Union Cookie Law


ilcleme
 Share

Recommended Posts

Ciao a tutti!

Ho installato il modulo European Union Cookie Law, che ho scaricato da questo indirizzo, la fase di installazione è andata a buon fine, riesco ad accedere al modulo in Backoffice e a settare le varie opzioni. Il problema è che in Frontend, non vedo nessun banner comparire, inoltre ispezionando la pagina noto che non viene proprio caricato alcun riferimento al plugin.

 

Cosa può essere successo?

 

Buona serata.

  • Like 1

Share this post


Link to post
Share on other sites

Ciao a tutti!

Ho installato il modulo European Union Cookie Law, che ho scaricato da questo indirizzo, la fase di installazione è andata a buon fine, riesco ad accedere al modulo in Backoffice e a settare le varie opzioni. Il problema è che in Frontend, non vedo nessun banner comparire, inoltre ispezionando la pagina noto che non viene proprio caricato alcun riferimento al plugin.

 

Cosa può essere successo?

 

Buona serata.

Ho lo stesso problema.

Cosa hai fatto per risolvere?

Grazie.

Io non riesco a vedere il testo nessuna dritta per me?

 

Potete postare un link ai siti?

Share this post


Link to post
Share on other sites

No dai non dire cosi!!!!

ho inserito del testo ma non lo tiene in memoria

Grazie ancora

sto riprovando a reinserire il testo ma come salvo nel box si cancella tutto

 

Prova a ripristinare il modulo. Se anche dopo continua a non funzionare scaricalo di nuovo e reinstallalo.

Se poi non dovesse ancora andare prova a scaricarlo di nuovo da qui e non dal link che ha indicato ilcleme nel primo post: https://www.prestashop.com/forums/topic/200124-free-module-european-union-cookie-law-block-responsive/

Share this post


Link to post
Share on other sites

Ho provato come dici ma nulla il testo non vuole restare in memoria, una domanda ma se lo scrivo da codice??? ho provato ad analizzare l'lemento e ho inserito del testo e sembra che si veda cosa ne pensi potrebbe creare problemi? se no in quale pagina de vo inserirlo?

Grazie e scusa ancora se approfitto della tua pazienza

Share this post


Link to post
Share on other sites

Ho provato come dici ma nulla il testo non vuole restare in memoria, una domanda ma se lo scrivo da codice??? ho provato ad analizzare l'lemento e ho inserito del testo e sembra che si veda cosa ne pensi potrebbe creare problemi? se no in quale pagina de vo inserirlo?

Grazie e scusa ancora se approfitto della tua pazienza

 

Puoi benissimo inserirlo nel codice. Vedo che il sito non è multilingua (il che avrebbe complicato leggermente le cose) quindi ti basta andare nella cartella del modulo e modificare il file top.tpl alla riga 87 dove adesso trovi:

{$uecookie}

Togli questa variabile e scrivici pure il testo che vuoi visualizzare ;)

Share this post


Link to post
Share on other sites

Grazie provo e ti faccio sapere... veramente dovrà essere multilingue nel frattempo pero mi adatto ;)

 

Allora al posto della stringa che ti ho indicato scrivi così

{l s="Il tuo testo"}

in questo modo dopo non avrai problemi con le traduzioni

Share this post


Link to post
Share on other sites

Allora con la tua stringa mi dà pagina bianca, ora ho messo solo la scritta con il link è un pò bruttino ma per il momnto può andare poi ci smanetterò un pò e cercherò di risolvere il problema e semmai ci riuscirò posterò la soluzione.

Comunque grazie mille per la tua gentilezza 

Saluti Marco :P

Share this post


Link to post
Share on other sites

Ciao a tutti, scusatemi se rispondo solo ora ma sono stato occupato a trovare la soluzione giusta per me.

 

Il problema che limitava il caricamento del plugin nel mio sito stava nel fatto che il tema presente non faceva agganciare da nessuna parte il plugin dei cookie, quindi ho dovuto agganciare il plugin all'interno del footer, utilizzando gli strumenti messi a disposizione del tema.

 

In pratica ho creato un blocco statico che ho inserito sotto a tutti gli altri al quele ho assegnato il modulo dei cookie, a quel punto dopo averlo configurato lato backend è automaticamente comparso anche lato Frontend.

 

Spero che possa esservi d'aiuto.

Buona giornata.

Share this post


Link to post
Share on other sites

  • 2 weeks later...
bienvenida

la nueva versión se puede descargar jużdostępna

señala, no obstante, que en el 1.6.0.14 ps es un error asociado a guardar los datos

en algunos entornos, el proceso no funciona correctamente

versión 1.6.1 ya no es un problema

Share this post


Link to post
Share on other sites

  • 2 months later...

Se hai acquistato un tema contatta lo sviluppatore che te lo ha fornito, è la soluzione più semplice.

Utilizza la funzione di contatto dall'ordine che hai fatto sugli Addons, gli sviluppatori rispondono e se necessario intervengono.

Share this post


Link to post
Share on other sites

Salve a tutti, ho scaricato anch'io il modulo free , tutto bene compreso il salvataggio del testo, però nel front office non vedo alcun banner. l'indirizzo è www.tricottando.com.

C'è qualcuno che sa darmi un'indicazione utile? Grazie

Ines

Share this post


Link to post
Share on other sites

Grazie mille Giorgio, problema risolto. Ora devo creare una pagina con l'informativa sui cookies e mettere il link . Ma continuo a pensare che hanno Reso questa cosa talmente incomprensibile che in qualunque modo venga risolta non saremo mai perfettamente in regola.

Share this post


Link to post
Share on other sites

Scusate ho un problema con lo stesso modulo non mi consente di installare questo benedetto modulo quando provo ad installarlo mi da questo messaggio di errore

 

Il modulo seguente (s) non sono stati installati con successo:

  • uecookie : 
        Technical error : PrestaShop could not installed this module.

 

 

io utilizzo prestashop v. 1.6.0.5 e il tema è il seguente  default-bootstrap

 

potete aiutarmi

 

vi ringrazio in anticipo

Share this post


Link to post
Share on other sites

accedi con l'fpt sul server, cerca la cartella nella root, selezionala, con il tasto destro del mouse vai su proprietà

da li puoi cambiare i permessi

 

prova a vedere se portandoli a 777 riesci ad installare, ma dopo riportali a 755 

Share this post


Link to post
Share on other sites

Lo stesso messaggio me lo da con tutti i moduli che installo

 

Il modulo seguente (s) non sono stati installati con successo:

blockreinsurance :

    Technical error : PrestaShop could not installed this module.

 

 

Ci sarà un assistente che possa aiutarmi a capire cosa sia successo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More