Jump to content

(vyřešeno) upload obrázků


shartifacts
 Share

Recommended Posts

Ahoj,
přímo s přidáváním obrázků jsem problémy neměl, jen v popisku jsem nemohl napsat český znaky, díky javascriptové kontrole, tak jsem ji vyhodil.
Jinak všechno šlo v pohodě.

Share this post


Link to post
Share on other sites

Ahoj,
přímo s přidáváním obrázků jsem problémy neměl, jen v popisku jsem nemohl napsat český znaky, díky javascriptové kontrole, tak jsem ji vyhodil.
Jinak všechno šlo v pohodě.

a u koho máš hosting?
já u forpsi a řešil jsem s nima i povolení direktiv v htaccess - což by mooožná mohlo pomoct, ale bez úspěchu.
problém s diakritikou nemám........

Share this post


Link to post
Share on other sites

Já žadný problém nemám s uploadem ale mám problém se zobrazením obrázku při zvětšení.
Nahraju obrázek ke zboží všechno dobrý a potom když jsem na shopu a kliknu na zboží tak tam obrázky mám. Ale když chci obrázek zvětšit tak se nezobrazí. Pouze to dělá, že pořád načítá ale nic se neděje.
Dělá to jak na localhostu tak na webu. Nevíte kde by mohla být chyba?

Share this post


Link to post
Share on other sites

  • 2 weeks later...

ahoj,
u mě furt problém s obrázkama:-( takže furt prestu neužívám tak jak bych si představoval - každopádně kdby jste se náhodou nudili nebo chgěli more info k mnou uvedenému problému - řeší se to v těhle dvou tématech:

http://www.prestashop.com/forums/viewthread/3992/old_bug_report_forum/image_uplod_problem
http://www.prestashop.com/forums/viewthread/4700/installation_configuration___upgrade/image_upload_issue

Share this post


Link to post
Share on other sites

Pokud někomu nejdou nahrávat obrázky o větších rozměrech (u mě 400x400) a potom se mu nezobrazujou a blbne to, tak stačí do .htaccess vložit

# adjust memory limit
php_value memory_limit 64M
php_value max_execution_time 18000

Jinak jak napsal už shartifacts řeší se to v tich treadech... ale AJ

Share this post


Link to post
Share on other sites

Pokud někomu nejdou nahrávat obrázky o větších rozměrech (u mě 400x400) a potom se mu nezobrazujou a blbne to, tak stačí do .htaccess vložit

# adjust memory limit
php_value memory_limit 64M
php_value max_execution_time 18000

Jinak jak napsal už shartifacts řeší se to v tich treadech... ale AJ


hoj, jo, jo, to by sice mohlo pomoct, ale bohuzel co se tyce me tak nepomuze neb mi tuto direktivu nepovoli hostmaster:-( - ale aspon dik za info ze do 400x400 by to jit melo - takze zkusim a kdyztak pisnu
thx

Share this post


Link to post
Share on other sites

No ono to nebylo přesně 400x400 ale přibližně. Někde sem je musel zmenčit až na 300x300 a potom se nahráli.
Ale problém byl v tom, že mi to nevytvořilo obrázek -thickbox. Jinak všechny ostatní jo..

Takze při zvětšení mi to načítalo a obrázek nenašlo protože se nevytvořil. Nakonec jsem musel manuální úpravou ho vytvořit.
Pak ale mi pomohlo jak jsem uvedl výše zapsat do .htaccess
# adjust memory limit
php_value memory_limit 64M
php_value max_execution_time 18000

Odté doby se všechny obrázky vygenerujou správně a všechno funguje ;-) Spíš ted řeším problémy s kódováním :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More