Jump to content

[Solved] Technical error unable to load form. Details: Error thrown: [object Object]


Recommended Posts

Dear all,

i'm running on 1.6.0.6 with default_bootstrap since months and i notice that since few it's impossible to create a new customer account, we get this

TECHNICAL ERROR: unable to load form. Details: Error thrown: [object Object] Text status: parsererror

i tried everything possible i read in this forum but nothing solved it.

 

i checked with firebug and i see this which seems to be weird

post-329780-0-91422800-1432551556_thumb.jpg

how could we explain such \ in the url, is it that which come to an error or is it absolutely normal and i'd better search for other reasons ?

I did not make changes in my back office recently,

i only remember have make few changes for front translations directly from the backoffice (not in the files)

 

Many thanks by advance for those who'll try to help

Edited by MusikMachineMan (see edit history)

Share this post


Link to post
Share on other sites

  • 4 weeks later...
  • 1 month later...

Any news about this error?

I'm facing the same problem with PS 1.6.1.1 and none of the above mentioned workarounds worked.

The problem is located in the tinymce.min.js (verified with Firefox Firebug).

I also tried to add a ";"  to the end of this file, in some cases this solved the problem, but not now.

Edited by DanielEnergy (see edit history)

Share this post


Link to post
Share on other sites

  • 2 years later...

In my case the problem was after enable SSL the form in one page checkout to sign I changed the url HTTP to HTTPS because the original form url start with http

(TECHNICAL ERROR: unable to load form. Details: Error thrown: [object Object] Text status: error)

Console chrome results

Failed to load https://www.example.com/index.php?rand=1534482814684: Response to preflight request doesn't pass access control check: No 'Access-Control-Allow-Origin' header is present on the requested resource. Origin 'http://www.example.com' is therefore not allowed access.

Remember when you activate in prestashop the SSL certificate review all code, images and links to starts https for pass all errors

Share this post


Link to post
Share on other sites

  • 3 weeks later...
  • 1 month later...

Hi,

even the site I manage has the same problem!
It happened suddenly, we did not touch anything.
Yesterday it worked, today not, this error was working when a customer tries to register.
The server's technical support told us that Prestashop core is corrupt.
While the developer of the theme wrote us that the problem is due to an incorrect redirect by some SEO modules we installed.

I have already tried the tests described above, disabling all CCC options. Unfortunately, no resolution of the problem.
"TECHNICAL ERROR: unable to load form.": Error thrown: [object Object] Text status: error "

Can someone suggest alternative solutions?

Thanks a lot.

Share this post


Link to post
Share on other sites

Suddenly it's back to work:
the server customer service wrote to us:
on our part no intervention was made, the problem seems to be generated directly by prestashop which in the last month has had several problems to its servers.

I do not understand!
 

Share this post


Link to post
Share on other sites

  • 2 years later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More