Jump to content

I moduli non si aggiornano


dayen
 Share

Recommended Posts

Salve,

ho installato PS 1.6 su pc locale, configurato e poi caricato live sul nostro spazio web, è un server dedicato.

Tutto ok, ma i moduli non si aggiornano, effettua il caricamento e scrive che sono stati aggiornati correttamente ma ripropone di nuovo l'aggiornamento.

 

Ho provato a reimpostare i moduli ma niente, i permessi della cartella "modules" sono impostati 777.

 

Come posso aggiornarli? E' possibile una mancata configurazione sul file PHP.INI ?

Share this post


Link to post
Share on other sites

ancora niente, non penso che attendendo si riprenda! Posso effettuare qualche verifica?

ho installato su un altra cartella del server ps, i moduli si aggiornano... da cosa puo dipendere? Ho importato il tutto da locale, usavo xampp.

Va modificato qualche altro valore nel database? Non riesco a trovare un guida!

Edited by dayen (see edit history)

Share this post


Link to post
Share on other sites

grazie per la risposta! Da dove posso iniziare a guardare? Sai cosa va abilitato lato server?

Attualmente la macchina è dedicata, e per effettuare modifiche devo scrivere direttamente al provider del servizio

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More