Jump to content

Activated SSL but HTTP(S) not showing


Artunj
 Share

Recommended Posts

Hi

 

Yesterday I activated SSL for my website and now it worked. But in the address bar it does not show https

 

So I contacted tech support of my hosting provided and they answered me as followed

 

"We can assume that your CMS uses permalinks, therefore it redirects you to the link without "HTTPS". In order to solve this issue you should enable SSL option in your CMS."

 

Who can help me with this issue? 

 

Thanks in advance

Share this post


Link to post
Share on other sites

delete your existing .htaccess file in the root of your store, and then try to access the website again.

 

Also note, do you have force SSL on all pages enabled?  If you do, then only certain secure pages will show https

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More