Jump to content

[1.6.0.9] - Totale mostrato senza IVA al pagamento


dudemon
 Share

Recommended Posts

Ciao a tutti,

 

ho un problema su Prestashop 1.6.0.9 che, al momento della schermata finale di pagamento (tab "5 - Pagamento" del processo di checkout), mostra il totale calcolato senza IVA.

Nel tab "01 - Riepilogo" il totale viene correttamente indicato IVA inclusa, quindi credo si tratti di un bug.

A confermare la mia ipotesi, l'ambiente di test che è ancora su 1.6.0.5 (e che ha la stessa configurazione dell'ambiente produttivo) non presenta questo problema.

Qualcuno di voi ha avuto lo stesso problema e sa come risolverlo?

Ciao e grazie

dudemon

Edited by dudemon (see edit history)

Share this post


Link to post
Share on other sites

Hai ragione era la mancanza di questo setting.

 

La cosa strana è che sull'ambiente di test, su 1.6.0.5, anche in mancanza di questo flag attivato il totale si vedeva comunque IVA compresa.

 

Evidentemente il bug era al contrario sulla release precedente :D

 

Grazie mille!

Share this post


Link to post
Share on other sites

  • 1 year later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More