Jump to content
kevinderas

Productafbeeldingen verdwenen bij nieuwe template

Recommended Posts

Na het installeren van een nieuw tema zijn ineens al mijn productafbeeldingen verdwenen. Wat kan hier het probleem zijn?

 

Alvast bedankt!

Share this post


Link to post
Share on other sites

kan heel veel oorzaken hebben 

 

als je meer info geeft is eea wat duidelijker , nu is het zoiets van ,, "ik heb iets gedaan aan mijn auto en nu start hij niet meer ,,, hoe kan dat ?"  ;)

 

Voor meer dudielijkheid , Lees onderstaande even :

https://www.prestashop.com/forums/topic/192523-forum-regels-tips/

Edited by maconl (see edit history)

Share this post


Link to post
Share on other sites

Wat maconl zegt. Ik denk dat je je image thumbnails opnieuw moet genereren. Je nieuwe thema heeft mogelijk aangepaste afbeeldinggroottes (komt vaak voor). Even een regenerate doen via de Back Office en het zou gewoon weer moeten werken.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More