Jump to content
vincent47

Infogérance serveur en surcharge [RESOLU]

Recommended Posts

Bonjour,

 

Problème sur site E-commerce prestashop 1.5.6 hébergé sur un serveur VPS XL de chez LWS

+/- 1000 visites/jours

environ 8000 produits

 

Depuis quelques semaines nous rencontrons un gros problème de monté en charge du serveur, jusqu'à + de 250%...

Ces montées en charge sont complètement aléatoires...

 

Le problème viendrait de mysql ? Une requête trop gourmande ou trop lourde ? Telle est la question...

 

Donc je recherche une personne capable de nous identifier cette requête ou la cause de ces surcharges.

 

Merci par avance,

Vincent

 

Le site ici

 

Edited by vincent47 (see edit history)

Share this post


Link to post
Share on other sites

Les tables des statistiques ne sont-elles pas devenues trop grosse ?
Il faut les vider régulièrement si ce n'est pas fait.

Share this post


Link to post
Share on other sites

J'ai fais pas mal de ménage et est déjà vidé les tables connections entre autres.

 

Je joint un imprime écran de ma base trié par taille.

post-398366-0-34899200-1430148798_thumb.jpg

Share this post


Link to post
Share on other sites

Cela ne vient pas de la base de données car aucune table n'est trop lourde (pas au point de ralentir un site)

Voir le contact de Patanock - PrestaPlugins,

N'hésitez pas à nous tenir au courant de la solution.
 

Share this post


Link to post
Share on other sites

Très bien je vous remercie, j'ai donc contacté doekia par mail.

 

Je posterais la solution pas de problèmes ;-)

Share this post


Link to post
Share on other sites

Bonjour Vincent,

 

Avez vous trouvé une solution à votre problème de Surcharge ?

 

Nous avons le même problème.

 

Par avance merci de votre retour :)

Edited by ezcb (see edit history)

Share this post


Link to post
Share on other sites

Bonjour,

 

Le problème a été résolu par Doekia : doekia@gmail.com ou doekia sur skype.

 

Changement de serveur pour résoudre mon problème, je suis passé sur un serveur dédié de chez online, j'ai opté pour un Dedibox pro ssd 2015

 

Mon temps de téléchargement moyen d'une page est passé à 811 millisecondes et je n'ai plus aucuns problèmes de surcharge ou autres ralentissement !

Cela parait assez radical comme résolution de problème mais finalement je ne regrette pas du tout ce changement, les problèmes récurant rencontrés avec le serveur LWS sont bien loin...

 

Bonne continuation.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More