Jump to content

BO super lent en local depuis MAJ [1.6.0.14]


Recommended Posts

Bonjour

 

Je suis en train de préparer une démo pour mon patron.

J'ai installé il y a quelques jours en local. J'ai commencé à préparer un peu le rubriquage et quelques fiches produits plus les modules de localisation des pays européens.

Je reviens ajourd'hui, je fais une mise à jour de tous les modules par défaut (pas de module spécifique installé).

Meme effet sous n'importe quel navigateur (cache vidé bien sur).

Et là, plus rien ne fonctionne :

- çà mouline sans jamais aboutir

- plus d'accès aux catégories

- plus d'accès aux sous menus

- ex : liste des fichiers modifiés sur la page Administration qui tourne indéfiniment ...

 

Disons que la démo est mal embarquée :huh2:

 

PS ; console Firefox / outils de développement

mutating the [[Prototype]] of an object will cause your code to run very slowly; instead create the object with the correct initial [[Prototype]] value using Object.create d3.v3.min.js:3
TypeError: $(...).dropdown is not a function gamification_bt.js:121
 

Share this post


Link to post
Share on other sites

Bonjour un 

 

Bonjour

 

Je suis en train de préparer une démo pour mon patron.

J'ai installé il y a quelques jours en local. J'ai commencé à préparer un peu le rubriquage et quelques fiches produits plus les modules de localisation des pays européens.

Je reviens ajourd'hui, je fais une mise à jour de tous les modules par défaut (pas de module spécifique installé).

Meme effet sous n'importe quel navigateur (cache vidé bien sur).

Et là, plus rien ne fonctionne :

- çà mouline sans jamais aboutir

- plus d'accès aux catégories

- plus d'accès aux sous menus

- ex : liste des fichiers modifiés sur la page Administration qui tourne indéfiniment ...

 

Disons que la démo est mal embarquée :huh2:

 

PS ; console Firefox / outils de développement

mutating the [[Prototype]] of an object will cause your code to run very slowly; instead create the object with the correct initial [[Prototype]] value using Object.create d3.v3.min.js:3
TypeError: $(...).dropdown is not a function gamification_bt.js:121
 

Bonjour, Ne fait pas comme nous, un conseil n’installe pas la 1.0.6.14 nous sommes nombreux a avoir le problème de cette lenteur au niveau BackOffice lien "Modules" et enregistrement des produits !! gamification a désinstaller 

Edited by Soyons Solidaires (see edit history)

Share this post


Link to post
Share on other sites

Gamification à désintaller ? Comment fait on ? C'est le module Expertise Prestashop qu'il faut dégager ?

Tu conseilles la 1.6.013 ?

C'est courant comme bug : la 1.6.014 est sortie début mars.

On y est beaucoup à constater ce bug ?

Je n'ai plus accès à mon arborescence de catégories : je ne vois que les produits.

Et puis çà rame, çà rame ...

Merci de ton aide.

Share this post


Link to post
Share on other sites

Gamification à désintaller ? Comment fait on ? C'est le module Expertise Prestashop qu'il faut dégager ?

Tu conseilles la 1.6.013 ?

C'est courant comme bug : la 1.6.014 est sortie début mars.

On y est beaucoup à constater ce bug ?

Je n'ai plus accès à mon arborescence de catégories : je ne vois que les produits.

Et puis çà rame, çà rame ...

Merci de ton aide.

Oui dégage le , ca va être difficile de t'aider personne na trouvé la solution ? toi encore tu as de la chance ta boutique n'est pas opérationnel, pas comme moi et certains "es" 

Edited by Soyons Solidaires (see edit history)

Share this post


Link to post
Share on other sites

  • 5 months later...

Bonjour

 

Je suis sur Prestashop 1.6.1.1 et mon backoffice est super lent , il affiche 15.6 secondes alors que mon pc est très bien avec 4go de Ram, je bosse sous Chrome et je ne lance rien d'autre à part mon navigateur.

 

Je suis en 64bits avec Wamp

J'ai fait des modifs dans php.ini  (voir ci-dessous) comme j'ai vu dans plusieurs tutos, mais ça ne change rien.

 

Si vous avez une idée svp, je suis preneuse. :) Merci d'avance




			
		

Share this post


Link to post
Share on other sites

Non pas vraiment de réponse à fournir.

Je suis reparti de zéro.

Réisntallation de la 1.6.14

Installation des modules un par un avec test à chaque fois

Gamification supprimé

Bon courage.

PS : cela devient de plus en plus difficile de comprendre quelque chose : les bugs peuvent venir de beaucoup trop de choses. C'est la rançon du nombre trop important de modules / fonctionnalités. De moins en moins stable en tout cas ...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More