Jump to content

No aparece mi logo en los emails


kareth013
 Share

Recommended Posts

Buenas, hace un momento hice una modificación al cuerpo de un email y después de eso cualquier email que enviaba desde la página, se enviaba como adjunto el logo.

Solucione el tema del logo que se enviaba como adjunto, pero aun sigue mi problema del logo.

les adjunto una imagen de mi problema.

35xI5ai.pngespero me puedan ayudar, gracias :)

Share this post


Link to post
Share on other sites

  • 1 year later...

Hola a todos:

 

Estoy utilizando Prestashop 1.7. y al enviar correos a los clientes (cuando se suscriben al boletín o confirman un pedido, por ejemplo) no aparece mi logotipo y también aparece en la parte inferior el copyright de Prestashop. He editado la plantilla y he guardado los cambios, y aunque estos aparecen en la plantilla, luego no se reflejan en el correo que recibe el cliente. ¿Sabeis cómo solucinarlo? Muchas gracias.

Share this post


Link to post
Share on other sites

  • 1 month later...

Estoy con un bardo parecido. Recién por suerte estoy queriendo editar otro estado de pedido, acabo de ver la plantilla de mail de devoluciones, y al hacer click en historial de pedido, o seguimiento de invitado me revienta con 404 la pagina :S

Y si el problema es que arma mal las url

agregando %7B ahora voy a probar la solución de arriba :@ No puede ser que desde la versión 6 a la 7 sigan con los mismos errores

Share this post


Link to post
Share on other sites

Tiene toda la pinta de ser un bug de prestashop. Al editar, todas las variables smarty que contienen una url se codifican

 

p.ej %7Bshop_logo%7D  en lugar de {shop_logo}

 

solución.. editar vía ftp

 

 

Prestashop 1.7.1.1 tiene ese error, acabo de actualizar a la 1.7.1.2 tambien lo sigue teniendo, Intente con todas las soluciones que encontré para 1.6 y nada.

Edite los archivos en local, pero no se ve %7B en el editor, por lo que es otro error. 

Share this post


Link to post
Share on other sites

  • 1 month later...
  • 1 month later...

la edicion de plantillas no hay que hacerlas desde prestashop, hay que bajar los emails y subirlos de nuevo

 

Esto pasa mas alla de la edicion de plantillas, Recien tengo la ultima version de prestahsop, ninguna plantilla editada y sigue pasando lo mismo, codifica mal la url

Share this post


Link to post
Share on other sites

  • 1 month later...
  • 2 weeks later...

Me pasa exactamente lo mismo , trate de modificar la traducción de Account (traducciones de las plantillas de Emails/emails standart prestashop/account ) para que desapareciese el creado con prestashop de los mail.

Al parecer ahora los mails se desestructuraron y el logo de mi tienda sale como Adjunto, al menos quisiera dejarlo como estaba, probe con un backup y tratando de remplazar los archivos originales, lo probe en varias partes(en la carpeta mail,en la de lang, en la de themes-traducciones...) pero todo sigue igual. 

Si alguien me arroja un poco de luz en el asunto me sería de muchísima ayuda, estoy desesperada.

Un saludo y espero estar pidiendo ayuda en el lugar adecuado.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More