Jump to content

Recommended Posts

Ola boa noite.

Tenho uma loja prestashop 1.6.0.

Quando o cliente adiciona os itens no carrinho e passa para a pagina de finalização, o favicon some e no seu lugar fica uma interrogação. Está interrogação geralmente ocorre quando a pagina não encontra a imagem solicitada, o que posso fazer para resolver isto. Para mim é ruim deixar assim, o cliente pode suspeitar do site se ver falhas deste tipo.

 

Imagem em anexo.

 

post-817722-0-34629200-1427922387_thumb.jpg

Share this post


Link to post
Share on other sites

Nao estou conseguindo verificar o seu problema. Para mim aparece o favicon sem problemas. Deleta o cache e sessao cookie do seu browser. Aparentemente vc. está vendo uma página cacheada aonde o favicon ainda nao tinha sido setado.

 

 

post-741527-0-04102400-1427960098_thumb.jpg

post-741527-0-11786700-1427960113_thumb.jpg

Share this post


Link to post
Share on other sites

Nao acredito que some e vem. Acredito que vc. testando está vendo páginas cacheadas. Vc. deverá deletar o cache do seu browser de tempos em tempos e também o cache do servidor na aba parametros avancados -> desempenho -> limpar cache.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More