Jump to content

footer flikando ao passar o mouse


Recommended Posts

Olá galera, primeiramente muito obrigado a todos por se interessarem a ajudar.


O meu Footer fica flickando quando vc da mouse over em algumas partes... como no exemplo da imagem... se vc passar o mouse nas thumbs de redes sociais... fica assim... ja reiniciei olhei css e js... mas nao encontrei nada...


 


 


ss_bug_01.png


Share this post


Link to post
Share on other sites

Vc. fez alteracoes em algum ficheiro css ? Disfaca.

 

Outro problema pode ser a compatibilidade do seu servidor com CCC. Desative as opcoes CCC, pode ser que o seu servidor nao tem instalado a combinacao e compressao. Aba "parametros avancados -> desempenho -> todas as opcoes CCC = NAO".

 

por último: o problema pode estar no signo SiteLock que adicionou ao seu footer, interferindo nos scripts do Prestashop. Coloque o signo em outro local, ou entao use um módulo que adiciona o signo sem interferencias no código do Prestashop.

 

Por ex: HTML-Box grátis: https://www.prestashop.com/forums/topic/189039-module-html-box-for-free/

post-741527-0-18886500-1427791440_thumb.jpg

Edited by selectshop.at (see edit history)

Share this post


Link to post
Share on other sites

Olá Selectshop.at, tudo bem?

Muito obrigado pela resposta.

 

1) Vc. fez alteracoes em algum ficheiro css ? Disfaca.

Alterei praticamente TODOS arquivos CSS até porque precisava customizar o layout, mas o problema não vem deles, pois ao tirar o mouse de cima do objeto, deveria voltar ao normal (hover event).

Dei uma olhada nos JS tbm, mas nada que pudesse causar isso.

 

2)Outro problema pode ser a compatibilidade do seu servidor com CCC. Desative as opções CCC, pode ser que o seu servidor nao tem instalado a combinacao e compressao. Aba "parametros avancados -> desempenho -> todas as opções CCC = NAO".

Como eu posso fazer para saber se o meu servidor suporta o CCC (atualmente utilizo Hostgator), realmente ele estava ativo, desabilitei e limpei o cache, mas acredito que não foi o bastante.

 

3) o problema pode estar no signo SiteLock que adicionou ao seu footer, interferindo nos scripts do Prestashop. Coloque o signo em outro local, ou entao use um módulo que adiciona o signo sem interferencias no código do Prestashop.

Removi todo o código e não resolveu. O problema não ocorre apenas sobre o signo do SiteLock... Ele acontece em todo o footer. Principalmente nos blocos de links/categorias e no bloco de newsletter/redes sociais.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More