Jump to content

Os produtos sumiram da home


Recommended Posts

Parece ridículo, mas simplesmente não sei mais como colocar os produtos na home page.

Deu tilt.

Tentei vários módulos e tutoriais, mas não achei nada.

Alguém pode, por gentileza, me ajudar nessa tarefa tão "difícil"?

Grato.

Share this post


Link to post
Share on other sites

Vc. tem que linkar os seus produtos para a "home".

 

Vá na aba caalogo, edite o produto, lá na aba "associacoes" vc. escolhe a categoria "home". Isto faz com que os produtos linkados a "home" serao mostrados no módulo "homefetureda" ou seja produtos em destaque na págin ainicial".

Share this post


Link to post
Share on other sites

Muito obrigado pela ajuda.

Eu já havia feito isso e não havia funcionado.

Mas observando atentamente as opções do módulo, notei que existe uma opção "reiniciar o módulo".

Cliquei lá e funcionou.

Fica aí a dica.

Abs. ;-)

Share this post


Link to post
Share on other sites

Quando vc. reiniciliza um módulo, também o cache se refresca (entre outros !). Para refrescar o cache vc. vai na aba "parametros avancados -> desempenho" no topo na navegacao verde vc. encontra o botao "limpar cache".

 

Refrescar o cache do seu browser: tecla F5

 

Nao use a opcao refrescar no módulo, pois este também pode apagar configuracoes feitas, por ex. módulos de pagamento. Se vc. usar a opcao refrescar lá no módulo, entao vai apagar a configuracao do banco, etc. e o módulo para de funcionar.

Share this post


Link to post
Share on other sites

Você tem razão.

Agora foram os preços que sumiram, bem como a opção de comprar.

O Prestashop é muito bom e "poderoso", mas não é para lojistas, é para técnicos.

Porque, a cada momento, algo desconfigura e é necessário fazer uma pós-graduação para reconfigurar.

Meu tempo, como lojista, deve ser empregado com comércio, não com software.

Estou pensando em voltar pro Woo Commerce.

Grato mais uma vez pela sua gentileza.

Share this post


Link to post
Share on other sites

Pois é vc. deletou o cache. Mas nao tem problema. Vamos lá:

 

Precos sumidos: verifique se vc. desativou os precos colocando a loja em modo catálogo. Vá na aba "preferências -> produtos e verifique lá se ativou o modo catálogo, que deverá estar em NAO.

Share this post


Link to post
Share on other sites

Pois é. Eu havia desativado o modo catálogo e nada funcionou.

Depois desta sua última mensagem, entrei de novo, desativei de novo... e funcionou!!!

Isso me fez lembrar de uma antiga piada em que um automóvel pifou.

Três engenheiros - um mecânico, um eletricista e um químico - tentaram consertar, a partir de suas especialidades, mas sem sucesso.

Então, um engenheiro de sistemas sugeriu que desligassem os fios do carro e os ligassem de novo. E o carro então funcionou!

Valeu, meu amigo! Abraços.

Share this post


Link to post
Share on other sites

De nada. Pois é tanto o eletrecista, como o engenheiro e o mecânico deviam ter tido a mesma resposta para o problema. Mas nem sempre se pensa em coisas banais quando estamos na frente de um problema criado por nós mesmos....

Nao faz mal, para isto existe um fórum para perguntar.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More