Jump to content

upload from computer


Recommended Posts

Hi, 

 

When I try to upload something from my computer (Theme, as well smartblog module), nothing appears.

I can't find the upload anywhere. 

 

Please help, thank you!

Share this post


Link to post
Share on other sites

Be a lot more descriptive. Tell us what version of prestashop you are using. Is it live or is it a new install. Describe the steps you are using to install things and explain xactly what you see everystep of the way

 

Also try switching on debug mode as that may well display an error that we can work with

Share this post


Link to post
Share on other sites

I use Prestashop 1.6.0.14

 

When I go to import/export a theme -> import from your computer -> select file -> I choose the zip file -> click 'next'

-> the page is refreshing; but the page is te same as before, the file is gone. 

 

When I click 'add new module' -> select file -> I select 'smartblog.zip' -> click 'upload this module' -> the page is refreshing -> 'successful download' appears but it isn't in the list. 

 

I hope you understand a bit :-/

Share this post


Link to post
Share on other sites

Have you tried asking the developer of the smartblog module? and the theme creator?

 

Also try switching on debug mode as that may well display an error that we can work with

Share this post


Link to post
Share on other sites

I have successfully uploaded the theme on our 'try-out store' www.....pswebshop.com. 

But in our store it doesn't work. So I don't think it depends on the theme itself. 

 

What do I have to do for the debug-mode?

I never used it... :-/

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More