Jump to content
manucmoi

RESOLU ! Help ! Page blanche lorsque confirmation de paiement sur ma boutique ! :(

Recommended Posts

Bonjour à tous ! 

Je rencontre un GROS problème avec mon site presta ...

Lorsqu'un client finalise sa commande en validant le moyen de paiement, il tombe sur une page blanche ! :/ et ne recoit pas de validation de la commande... Moi seul recoit une confirmation de la commande....

 

Comment résoudre ce gros souci svp ? :(

 

Lien vers le site : ICI

Pour ceux qui veulent tester jusqu'au bout, il faut créer un compte... Créez un compte bidon pour que je vous reconnaisse ;) (Exemple : Test et adresse mail test@test.fr) ou autre...

 

Merci à tous !

Edited by manucmoi (see edit history)

Share this post


Link to post
Share on other sites

Bonjour,

 

Lors de l'inscription, j'ai d'ores et déjà une page blanche. Pouvez-vous activé le mode développeur, par hasard ? (en éditant le fichier ./config/defines.inc.php et en remplacant define('_PS_MODE_DEV_', false); par define('_PS_MODE_DEV_', true); )

 

Nous verrons déjà si une erreur survient à ce moment là. :)

 

Mon compte est bien crée et j'ai bien un e-mail, en tout cas, à ce niveau là. L'erreur est peut-être passagère par chez moi.

 

N.B.: J'ai crée mon compte avec mon nom et adresse mail, j.danse@prestaedit.com pour l'info ;-)

Edited by J. Danse (see edit history)

Share this post


Link to post
Share on other sites

Vu... ;-)

 

Fatal error: Uncaught exception 'Exception' with message 'Please provide a valid token and secret (token: , secret: )' in /home/zenprodumy/www/modules/loyaltylion

 

Lors de la validation de ma commande, j'ai une erreur avec le module loyaltylion, ce qui fait la page blanche, :)

Edited by J. Danse (see edit history)

Share this post


Link to post
Share on other sites

C'est malheureusement nécessaire pour détecter l'erreur rapidement, ne vous en souciez pas trop, dès que le problème sera réglé vous pourrez le remettre à false comme par défaut, ça partira :)

Share this post


Link to post
Share on other sites

Ok ! :) Pour le paiement avec virement ca a l'air de marcher ! :) Par contre j'ai activé le mode de paiement par cheque (j'ai remis Mode DEV a False : mais le probleme existe encore sur ce moyen de paiement... :/

Share this post


Link to post
Share on other sites

Rectification ! Ca a l'air de marcher pour les deux moyens de paiement maintenant ! :D 

Super !!!! Merci enormement J. Danse pour ton aide précieuse !!!

 

Avec toutes mes amitiés et mes remerciements !!!

 

Manu

  • Like 1

Share this post


Link to post
Share on other sites

Donc, vous avez désactivez ou corriger le module cité, et le paiement par virement fonctionne désormais, c'est bien ça ?

 

En plus, vous avez désormais activé le paiement par chèque et cela génère encore une page blanche ? Remettez le paramètre à true et vous pourrez voir l'erreur, éventuellement :)

 

----

 

EDIT:


Avec plaisir ! ;-)

 

N'hésites pas à modifier ton premier message pour mettre le sujet en [Résolu] =)

Edited by J. Danse (see edit history)
  • Like 1

Share this post


Link to post
Share on other sites

Bonsoir,

 

J'ai aussi un problème de page blanche sur virement et chèque... 

J'ai lu le post, mais je ne comprends pas la procédure pour le fichier ./config/defines.inc.php,

Quelqu'un peut m'aider????? Mes clients pensent que le site marche pas :)

 

Merci d'avance.

Share this post


Link to post
Share on other sites

Bonjour, j'ai également une page blanche pour les confirmations par chèque et virement.

 

J'ai 2 autres moyens de paiement - paypal et payplug - qui fonctionnent.

 

Je suis sur prestashop 1.6.

 

Quelqu'un peut-il m'aider svp? C'est gênant car j'ai du désactiver le virement alors que certains clients pro préfèrent payer de cette façon.

 

Le sujet est marqué "résolu" mais je ne vois nul part de solution sur ce post.

 

Merci d'avance!

Share this post


Link to post
Share on other sites

Bonjour j'ai également ce problème. Au niveau de la commande la page ne bouge pas, mais si tu actualise sa marche mais au niveau de commande pour la  validation du paiement, sa affiche cette page blanche : https://manucoauto.com/module/ps_wirepayment/validation. J'ai mis mon prestashop en mode debug pour détecter le problème et voici l'erreur qui est affiché

 

(1/1) ContextErrorException

Remarque: index non défini:

dans Currency.php ligne 219

à CurrencyCore -> __construct ( 1, null , 0 )dans PaymentModule.php ligne 234

à PaymentModuleCore -> validateOrder ( null , '10', 0.0, 'Transfert bancaire', null , array ('{bankwire_owner}' => 'Manuco Auto Service', '{bankwire_details}' => 'IBAN: FR76 2183 3000 0100 0067 0397 022 <br /> Numéro de compte: 00006703970 <br /> Bic: FRNSFRP1 <br /> Clé rib: 22 ',' {bankwire_address} '=>' 2 rue des Élises, Paris Cedex '), 1, false , '5fb87c593357512cb096a02ec56ed518' )dans validation.php ligne 64

sur Ps_WirepaymentValidationModuleFrontController -> postProcess ()dans Controller.php ligne 281

à ControllerCore -> run ()dans la ligne 515 de Dispatcher.php

chez DispatcherCore -> dispatch ()dans la ligne 28 de index.php

Aidez-moi à régler le problème, car je n'y comprends rien. Je suis sur prestashop 1.7.63

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More