Jump to content

[HELP] Hipay Module


Recommended Posts

Hello!

Please can you help me?

I installed and configured the hipay module in my prestashop store only the checkout payment module does not appear.

Could you help me?

Thank U,

Share this post


Link to post
Share on other sites

Hello,

 

I would say you have to select the countries where you want the module to work.

In your Back Office, go to Module / Payment. Scroll down to Country Restriction and select (in the HiPay column) the countries you want.

Share this post


Link to post
Share on other sites

Hey guys,

 

My Hipay module works fine until it takes my clients to their payment page, allows the payment to be made (or the instructions for payment to be generated) but does not create an order for my client in Prestashop. Meaning there's no indication of an order, either for me or for my client, even after the payment is made.

 

Can anyone advise on this?

 

Cheers,

 

SM

Share this post


Link to post
Share on other sites

Hello!

Vincent wants to create an account on my prestashop store? That's not quite understand what you asked .

Sorry my bad English but I am using the google translator because I am Portuguese .

Thank U

Share this post


Link to post
Share on other sites

Hi Beorne,

 

Is it a shop you have on your computer or an hosted shop?

 

 

Hi Vincent,

 

My shop is hosted on YOORshop,fr

I had the same problem when it was hosted on Prestashop's cloud hosting.

 

Cheers,

 

SM+

Share this post


Link to post
Share on other sites
  • 1 year later...

Hi, see my answer in Portuguese Forum. I'm waiting for your PM

 

Where i can find your answer?

 

I have the same problem! The ordens don't apear in backoffice!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More