Jump to content
KasperR90

Productpagina blijft wit

Recommended Posts

Hallo,

 

Ik zit met een klein probleempje. Ik heb wat in de HTML code van product.tpl veranderd (wilde een stukje tekst hernoemen). Maar na het updaten blijft de product pagina helemaal wit. Element inspecteren in Google Chrome geeft de volgende foutcode: Failed to load resource: the server responded with a status of 500 (Internal Server Error). 

 

Ik heb het bestand product.tpl al vervangen door het originele bestand maar dit helpt ook niet. Kan iemand mij misschien helpen? De webshop is te vinden op www.goodlookingjeans.nl

 

Alvast bedankt!

Share this post


Link to post
Share on other sites

Indien je iets wijzigt in het uiterlijk van je shop

dan altijd even je cache van je webshop opschonen

 

de 500 error is vaak door een fout in een code 

 

daarna met het originele tpl file zal het weer in orde zijn

Share this post


Link to post
Share on other sites

Ik heb mijn instellingen staan op:

- Template-compilatie: Forceer compilatie

- Cache: Nee

- Smart Cache voor CSS: Nee

- Gebruik Cache: Nee

 

Ook de desbetreffende folders zijn leeg.

Heb enkels een stukje tekst in HTML aangepast dus snap niet waar dit

vandaan kan komen.

 

Ik heb zitten denken. Ik open mijn ftp bestanden in word. Kan het zijn dat ik de 

bestandsindeling verkeerd heb staan waardoor het bestand geen contact kan

maken met de server?

 

Ik zeg maar wat maar wie weet kan iemand hier wat mee?

Edited by KasperR90 (see edit history)

Share this post


Link to post
Share on other sites
je moet wel wat doen ;) 

 

Kies  Forceer compilatie 

Zet Cache op Nee

klik nu op  : Cache Legen

als bovenstaande is gebeurt zet bovenstaande instellingen terug

Share this post


Link to post
Share on other sites

Heb de cache leeg. Heb dit ook gecheckt in FTP en ook die bestanden zijn leeg.

Ik heb al eerder aanpassingen in de HTML code gedaan en dit leverde nooit problemen op,

daarom is het nu ook vreemd dat de server op 1 of andere manier geen contact meer maakt

met het product.tpl bestand. Verder werkt de site prima, hij opent alleen die pagina niet.

 

Help! 

 

Edit.

Om het verhaal compleet te maken: de volgende fout code wordt gegeven:

De opgegeven URL wordt niet toegestaan door de configuratie van de toepassing.: Een of meer van de opgegeven URL's zijn niet toegestaan door de instellingen van de app. De URL moet overeenkomen met de website- of canvas-URL, of het domein moet een subdomein zijn van een van de domeinen van de app.
2http://goodlookingjeans.nl/denim/12-al-tz.html?content_only=1 Failed to load resource: the server responded with a status of 500 (Internal Server Error)
Edited by KasperR90 (see edit history)

Share this post


Link to post
Share on other sites

Porbeer de debug eens even kijken of daar een duidelijke foutmelding uit voortkomt

Share this post


Link to post
Share on other sites

Ik heb het complete thema verwijderd en opnieuw geinstalleerd en alles werkt nu

weer naar behore. In ieder geval bedankt voor de input!

 

Nog even voor mijn duidelijkheid? Hoe moeten de instellingen staan vóór een 

aanpassing en daarna?

En dan heb ik het over:

- Template-compilatie: 

- Cache: 

- Smart Cache voor CSS: 

- Gebruik Cache: 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More