Jump to content

Transparence des images fiche produit ne fonctionne pas


Recommended Posts

Bonjour ,

 

PS1.6.13 et thème d'origine.

 

J'ai paramétré la génération des images en PNG pour toutes les images, voir image 1

 

J'envoie des images en .PNG car il y a de la transparence.

 

Quand je suis dans PRODUCT_LIST pas de soucis les images sont bien en PNG et la transparence est gérée. voir image 3

 

Quand j'arrive dans la page PRODUCT, là plus de transparence voir image 2

 

Quand je vais voir avec Firebug le nom du fichier est bien en .JPG, et quand je vais voir en FTP mon fichier est bien en JPG.

 

post-57473-0-58974600-1426268322_thumb.jpg

post-57473-0-10141300-1426268328_thumb.jpg

post-57473-0-82183500-1426268417.jpg

Share this post


Link to post
Share on other sites

  • 9 months later...

J'ai exactement le même problème je suis allé dans:

 

                        "Préférences - images"

 

j'ai choisi les options:
 

                        "Utiliser le PNG uniquement si l'image de base est format PNG"

 

comme cela ne fonctionnait pas j'ai utilisé l'autre option:
 

                        "Utiliser PNG pour toutes les images"

 

et toujours pareil rien en fonctionne, sauf pour le miniatures de la colonne de gauche qui sont transparentes. 

 

 

Très franchement je ne comprends pourquoi les développeurs s'acharnent à rendre la chose si difficile! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More