Jump to content
Nasenbaer

Neue Artikel können nicht gespeichert werden / Firefox

Recommended Posts

Kann leider meine Artikel nicht  mehr ändern. Bekomme folgende Fehlermeldung:

 

"Fehler: Gesicherte Verbindung fehlgeschlagen
Die Verbindung zum Server wurde zurückgesetzt, während die Seite geladen wurde.

Die Website kann nicht angezeigt werden, da die Authentizität der erhaltenen Daten nicht verifiziert werden konnte."

 

In den Erweiterten Einstellungen->Systemeinstellung wird mir bei   Überprüfung Ihrer Einstellungen: Erforderliche Parameter OK angezeigt.

 

Ich verwende Firefoxund habe gemerkt, dass das Speichern mit dem Internet Explorer funktioniert. Muss also an Firefox liegen. Habe versucht upzugraden (benutze 1.6.0.11). Funktioniert aber auch nicht, da ich das Modul 1-Click Upgrade nicht Installieren kann. Bekomme da immer die Meldung  "PS_ADMIN_DIR constant is missing". 
 

Gibt es eine Möglichkeit Firefox zu konfigurieren, damit sich das Problem evtl. so lösen lässt?

 

Wäre dankbar für jede Hilfe!

Share this post


Link to post
Share on other sites

Du kannst die Cloud-Version genau deswegen nicht updaten, weil es dort keinen Zugriff auf das Admin-Verzeichnis gibt. Du bist auf die Version angewiesen, die Prestashop bereitstellt. Außerdem ist hier etliches außer Kraft gesetzt, was im selbst gehosteten Prestashop (noch?) möglich ist siehe dazu meinen Post hier: https://www.prestashop.com/forums/topic/429738-einsch%C3%A4nkungen-der-cloud-version-von-prestashop/

 

Die kostenlose Cloud-Version ist also der Leim, auf den du gekrochen bist, Fliege! ;)

 

Da kommt doch richtig Freude auf, oder? :)

Edited by Wuschel

Share this post


Link to post
Share on other sites

Hallo,

 

erster Tag heute das ich auf der Cloud Version ein Produkt speichern wollte, bekomme aber auch mit Firefox die Fehlermeldung.

Mit dem "Internet Explorer" geht es ohne Probleme. Heißt dass, das wir mit dem "IE" arbeiten müssen?

 

Beste Grüße und ein schönes WE ;-)

 

post-963250-0-16332500-1426280997_thumb.jpg

Share this post


Link to post
Share on other sites

Nein, IE ist nicht wichtig, geht auch bei Firefox. Der ist nur genauer.

Du musst Prestashop BO nicht mit https

Prestashop Cloud kann kein SSL. Dann kannst du auch mit Firefox arbeiten.

Share this post


Link to post
Share on other sites

Hallo,

 

@Martijn: erstmal vielen Dank!

Meinst Du damit im BO linke Spalte: Voreinstellungen -> Allgemein -> erster Schieberegler "SSL aktivieren" -> Nein? (siehe Screenshot)

 

Sorry, bin als Newbie der ganzen Sache noch nicht so vertraut

post-963250-0-56001200-1426354869_thumb.jpg

Share this post


Link to post
Share on other sites

Nope! Kannst du machen, weil sowieso kein SSL in der Cloud.

 

Wichtig ist aber was anderes. Mal ein Beispiel für Shop-URL in der Cloud: pfr1199999978.pswebshop.com/backoffice/

Nicht https verwenden sondern nur http oder ganz weglassen.

 

Warum der Workaround bei Firefox 36 notwendig ist? Hier weitere Informationen: http://www.pcworld.com/article/2877672/the-end-for-1024bit-ssl-certificates-is-near-mozilla-kills-a-few-more.html

Share this post


Link to post
Share on other sites

Hallo, auch mit Safari geht es prima (auch mit der https Verbindung - und den Browser gibt es ja auch für Windows). Ein eigenes, an die öffentliche Seite des Shops gebundene SSL Verbindung/Zertifikat in der Cloud ist ein anderes Thema, angeblich auch in der Mache, und darauf warten viele....

Share this post


Link to post
Share on other sites

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More