Jump to content

attribut


SmartiesKiller
 Share

Recommended Posts

hello j'ai un ptit probleme ,ou je m'y prend mal ou j'ai pas tout suivi

j'ai cree mes categories ,ensuite j'ai cree mes articles (en faite juste 1 pour tester)
dans cet article il y'a diferent choix
Choix de la couleur,de la taille et de la quantité
donc dans le gestionnaire d'attribue (Attributs et groupes) j'ai cree comme ceci:

1 Groupe d'attribue nommé Coloris
1 Groupe d'attribue nommé Taille

1 Attribut nommé 36 qui se trouve dans le groupe Taille
1 Attribut nommé 38 qui se trouve dans le groupe Taille
1 Attribut nommé 40 qui se trouve dans le groupe Taille
1 Attribut nommé 42 qui se trouve dans le groupe Taille

1 Attribut nommé Rouge qui se trouve dans le groupe Coloris
1 Attribut nommé Blanc qui se trouve dans le groupe Coloris
1 Attribut nommé Bleu qui se trouve dans le groupe Coloris
1 Attribut nommé Vert qui se trouve dans le groupe Coloris
1 Attribut nommé Noir qui se trouve dans le groupe Coloris

lorsque je cree l'article j'ai donc ceci:

!http://img.rock-hosting.com/img/screenl8l.jpg!

et quand je selectionne l'article et que je veux juste 1 en blanc ,il me met la totale dans le panier

!http://img.rock-hosting.com/img/screen2t9m.jpg!

j'ai la derniere version la 1.0 final du 31-july-2008 avec un t heme legerement modifier et je suis en local sous easyphp 2.0

Soit j'me gourre ,soit y'a une erreur.Je pencherais plus pour que je me soit gourré.Trop l'habitude d'oscommerce moi.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More