Jump to content

Recommended Posts

Baixei a ultima versão do prestashop 16.0.14

ao acessar o admim, ele se encontra todo em inglês, fui nas configurações e coloquei português. não adiantou.

 

outro item é que fui em traduções a ao escolher para traduzir, veio tudo sem a tradução, sendo necessário traduzir o site inteiro. existe alguma forma de solucionar sem ter que traduzir 1 a1 ?

Share this post


Link to post
Share on other sites

Normalmente na instalação vc escolhe o idioma e o sistema importa automaticamente o pacote de idioma correspondente.

Se a opção "ADICIONAR / ATUALIZAR UM IDIOMA" (Admin > Localização > Traduções) não funcionar, provavelmente seu servidor não possui permissões em pastas e arquivos e/ou as configurações não são adequadas.

 

Se for o caso, ou vc traduz em localhost (no seu computador) e envia pelo FTP, ou traduz tudo manualmente pelo Admin (se o servidor permitir, também).

Share this post


Link to post
Share on other sites

Verifiquei as permissões na pasta "translations" está tudo ok.

mas não consegui atualizar.

 

os campos aparece vazio

 

e em cima está assim

 

Expressions to translate: 1637

Total missing expressions: 1803

Edited by Marciolvs (see edit history)

Share this post


Link to post
Share on other sites

Vc. acionou o botao "expandir todos os campos de campos" ? Ele abre as traducoes.  Além dessas duas linhas nao aparece mais nada, ou seja a página está vazia? Se sim, entao o seu servidor nao cumpre com a configuracao mínima e omite o resto das linhas pro falta de memória. Como proceder vc. encontra aqui nestes tutorias:

 

Configuracao mínima do servidor: http://www.prestashop.com/forums/topic/236128-tutorial-servidor-configuracao-minima-para-ps-15/

Ativar modo debug: http://www.prestashop.com/forums/topic/282165-ativar-modo-debug/

Erros que se mostrem na página da traducao: http://www.prestashop.com/forums/topic/215803-dica-configuracao-do-servidor-com-phpini-optimizado-para-prestashop/?view=findpost&p=1069841

 

Como atualizar um idioma: Aba "Localizacao -> traducoes -> adicionar/atualizar um idioma"

 

O seu servidor é um Windows ou Linux ?

Edited by selectshop.at (see edit history)

Share this post


Link to post
Share on other sites

Como atualizar um idioma: Aba "Localizacao -> traducoes -> adicionar/atualizar um idioma"

 

Share this post


Link to post
Share on other sites

Como anexar imagem aqui ?

é que em " IMPORT A LOCALIZATION PACK"  

tá como argentina, coloco Brazil e lá não altera na hora de importar.

Edited by Marciolvs (see edit history)

Share this post


Link to post
Share on other sites

1) Como anexar imagens: Use "more reply options"

 

 

2)

 

 

é que em " IMPORT A LOCALIZATION PACK"  

tá como argentina, coloco Brazil e lá não altera na hora de importar.

Vc. está procurando na aba errada. Nao deve procurar na aba localizacao -> localizacao, mas sim em Localizacao -> TRADUCOES !!!!

 

Veja o screen que anexei. Vc. deve ter vários idiomas à escolha se tem Português já instalado.

post-741527-0-65251900-1426964764_thumb.jpg

Edited by selectshop.at (see edit history)

Share this post


Link to post
Share on other sites

1) Como anexar imagens: Use "more reply options"

 

 

2)

 

Vc. está procurando na aba errada. Nao deve procurar na aba localizacao -> localizacao, mas sim em Localizacao -> TRADUCOES !!!!

 

Veja o screen que anexei. Vc. deve ter vários idiomas à escolha se tem Português já instalado.

 

 

Sim fiz conforme me informou, mas não deu certo ainda.

Share this post


Link to post
Share on other sites

Bom dia.
Aproveitanto esse gancho aqui, estou com um probleminha.
Esses dias eu fiz um merderê só aqui e apaguei todo o site.
Estou fazendo tudo do zero, mas na versão mais recente 1.6.0.14.
Só que percebi que tem dois idiomas português, conforme tela em anexo. 

Um deles é o Português / portuguese (pt)     e o outro é o     Português / Brasil (br).

Eu traduzi algumas coisas lá pela aba LOCALIZAÇÃO > TRADUÇÕES.
Será que mexi em alguma coisa que deixou dessa forma?
Ah, esqueci de mencionar que no endereço do site também acrescentou o br.

Ex: www.dominio.com.br/br

post-821497-0-09642900-1429933250_thumb.jpg

 

 

Se puderem me ajudar, agradeço!

Edited by Fabio Bomba (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More