Jump to content

Problema con frame in homepage


klapsterofficial
 Share

Recommended Posts

Buongiorno a tutti, ho riscontrato un problema sul mio sito appena creato con la v. 1.6 di prestashop.. I frame (almeno credo) che gestiscono "nuovi prodotti", "migliore vendite" etc, mi hanno recato il seguente "bug"/problema. Quando passo da Nuovi prodotti (homepage) a Migliore Vendite, mi carica correttamente i prodotti del frame appena "attivato", mentre se voglio passare da Migliori Vendite a Nuovi Prodotti non me li carica perchè? Ne ho aggiunto un altro che è Prodotti Scontati e se passo da quest'ultimo a Migliori vendite e viceversa i prodotti li carica.. AIUTOOOOOOO!!!

Share this post


Link to post
Share on other sites

#klapsterofficial

 

non è iframe ma è ajax, ossia aggiornamento contenuti senza ricarica la pagina

 

i "prodotti nuovi" quando li ha creati oggi o ieri ?

Share this post


Link to post
Share on other sites

Ops scusa l'ignoranza..

 

non c'è ignoranza, c'è non conoscenza momentanea, da adesso sai che è così

 

crea un prodotto nuovo adesso e poi fai la prova e fai le tue considerazioni

 

Saluti

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More