Jump to content
KidsGoCrazy

[Opgelost] Gratis Verzending en geen vervoerders

Recommended Posts

Hallo,

 

Voor het afronden van onze webshop, lopen wij helaas nog vast op een vervelend stukje waar ik enige weken geleden een oplossing voor had gevonden, echter deze niet meer terug kan vinden.

 

We maken gebruik van versie 1.6 en lopen vast op de verzendkosten en de vervoerder.

 

Welke aanpassing we ook doen, de verzendkosten blijven gratis. We hebben een reeks gemaakt voor PostNL voor brievenbuspost tot 2 Kg. Dus aan de hand van de gegevens op PostNL.nl hebben wij aan de hand van hun reeks ook een reeks gemaakt in prestashop voor 1 enkele vervoerder.

 

Verder hebben wij voor elk artikel het gewicht aangegeven bij de artikelen zelf. Er wordt dus bij Vervoerder gesorteerd op gewicht en niet op prijs. Je zou nu denken Klaar!!! Niet dus, de verzendkosten blijven hoe dan ook gratis.

 

Ik weet dat ik iets mis maar weet niet meer wat. Ook de zones is alleen toegekend aan Europa en Landen alleen op Nederland.

 

Oké dat was punt 1.

 

Ook al houdt je de verzendkosten even buiten beschouwing, lopen wij bij het afronden van een bestelling aan het einde bij stap Vervoerders, tegen de lamp omdat we de melding ontvangen, dat er op het gekozen adres geen bijbehorende vervoerder gevonden kan worden en deze niet op het genoemde adres kan leveren.

 

Wat doen wij hier fout???? Persoonlijk heb ik al meerdere malen op ons adres een bestelling gedaan bij andere webshops en PostNL had toch echt geen probleem met het vinden van mijn adres???? Dus aan het navigatiesysteem van PostNL kan het in ieder geval niet liggen hahaha.

 

Wie O Wie heeft de oplossing? Wij zouden graag vrijdag aanstaande kunnen zeggen dat we de shop live kunnen zetten. Momenteel draait ie nog op het domein in een ontwikkelomgeving.

Share this post


Link to post
Share on other sites

heb je ook de verzendkosten bij betreffende vervoerders ingevuld ?

heb je misschien geavanceerde voorraadbeheer ingeschakeld ? er zit een kleine bug in deze helaas,,,

 

en last but least ,, weet je zeker ,, heel zeker dat het adres welke je gebruikt in de bewoonde wereld ligt ?  :lol:

Edited by maconl (see edit history)

Share this post


Link to post
Share on other sites

Hoi Maconl

 

Geavanceerd voorradbeheer staat niet aan. En ja bij de vervoerder hebben we de verzendkosten per gewichtsklasse ingedeeld in ik geloof 5 reeksen. Eventueel te checken op de site van PostNL.

Share this post


Link to post
Share on other sites

Hoi,

 

Voor punt 1 heb ik een soort gelijk probleem (zie een iets eerdere post). Voor punt heb ik dit ingesteld (zie bijlage). Wanneer ik NL uit vink dan kan kan ik ook niet naar NL bezorgen. Staan de zones en landen wel goed ingesteld? Dus de landen aan waar je naar ote wilt verzenden?

post-764942-0-37627900-1424895744_thumb.png

Share this post


Link to post
Share on other sites

Hoi oeroek,

 

Zoals ik kan zien in je bijlage heb je een aparte zone aangemaakt voor NL en Belgie. Ook ik heb voor NL getest met een aparte zone voor NL, alleen maakte dit geen verschil.

 

Ja ik heb NL (wat dat is het enige land waar wij nu leveren) goed ingesteld. Als land kan je niet veel instellen. Alleen activeren. De zone heb ik aangepast voor zover het kon en nodig was

Share this post


Link to post
Share on other sites

kan je misschien wat screenshots plaatsen van je instellingen ?

inderdaad zoals oeroek al laat zien maar even een paar screenshots van je vervoerders en instellingen zouden helpen

Share this post


Link to post
Share on other sites

Tja die kreeg ik dus door de NL zone uit te zetten. Die staat goed bij jou zoals aangeeft. Dit zijn mijn instellingen. Ik heb wel gemerkt dat soms iets aanpassen en weer terug zetten om de e.o.a. reden wel helpt om een wijzing door te voeren. Misschien kan je dit proberen? Anders weet ik het ook niet.

post-764942-0-08226700-1424896941_thumb.png

post-764942-0-67213300-1424896941_thumb.png

post-764942-0-26013200-1424896942_thumb.png

Share this post


Link to post
Share on other sites

helaas werken sommige screenshots niet

maar zet de vervoerders eens op deactiveren ,,

heb je ook een afhalen ertussen staan ?

Share this post


Link to post
Share on other sites

helaas werken sommige screenshots niet

maar zet de vervoerders eens op deactiveren ,,

heb je ook een afhalen ertussen staan ?

Afhalen hebben wij niet geactiveerd. Weet eigenlijk niet eens waar dat te vinden is hahaha

Share this post


Link to post
Share on other sites

haha ja je kan een vervoerder afhalen aanmaken met gratis ,,

kijken morgen even verder ok ,, misschien schiet me nog iets te binnen

Share this post


Link to post
Share on other sites

Bij hetzelfde product even bevestigd welke vervoerder gebruikt moet worden indien dit artikel besteld wordt. Zelfs nu nog steeds dezelfde melding betreffende de vervoerder en adres blablabla

Share this post


Link to post
Share on other sites

is niet echt uitschakelen maar dan krijgt de klant alleen de juiste vervoerder te zien

heb je al gekeken naar de antwoorden in de link die ik in een vorige post had gegeven ?

Share this post


Link to post
Share on other sites

Heb je nederland ook wel toegekend ?

ik bedoel geconfigureerd ? anders wat je kan doen is kijk onder europa ,, staat daar the netherlands bij ? indien ja dan vink andere landen uit en nederland aan

en vink je ook europa aan 

Share this post


Link to post
Share on other sites

is niet echt uitschakelen maar dan krijgt de klant alleen de juiste vervoerder te zien

heb je al gekeken naar de antwoorden in de link die ik in een vorige post had gegeven ?

 

Heb ik idd naar gekeken, helaas zijn dit de issues die ik ook tegenkom alleen de oplossing die zij bieden werkt niet.

Share this post


Link to post
Share on other sites

ok 

ik denk dat de fout in nederland zit , deze heb je zelf aangemaakt ,,

ga eens naar landen ,, staat daar de netherlands bij ?

 

indien ja

klik op wijzigen en kijk bij zone staat daar europe bij ?

indien ja zet deze op nederland ,,

 

denk dat dit de fout was ?

 

EDIT : ik zie net op een screenshot dat je de vervoerders op the netherlands hebben staan ,,

als het goed is en je vinkt europe aan is het ook al goed

Edited by maconl (see edit history)

Share this post


Link to post
Share on other sites

Woohoo, het probleem is opgelost!!!!

 

Heb opgemerkt, dat de vervoerder alleen actief was voor de zone Nederland die ik apart had aangemaakt tijdens het testen (prutsen misschien hahaha). Eenmaal deze geactiveerd en Europe uitgeschakeld, was het probleem verholpen.

 

Bedankt in ieder geval voor al jullie suggesties. Het heeft mij er doorheen geholpen om te blijven zoeken en uit te proberen.

Share this post


Link to post
Share on other sites

Heb opgemerkt, dat de vervoerder alleen actief was voor de zone Nederland die ik apart had aangemaakt tijdens het testen (prutsen misschien hahaha). Eenmaal deze geactiveerd en Europe uitgeschakeld, was het probleem verholpen.

 

 

 

dat was wat ik in # 23 aangaf  ;)

 

zag nederland en in de vervoerder the netherlands staan

omdat er dus geen vervoerder beschikbaar is ,omdat de instellingen verkeerd stonden

kreeg je deze melding en heb je ook geen verzendkosten en zijn ze gratis

 

ik zal deze post als opgelost zetten

Edited by maconl (see edit history)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More