Jump to content

1.6.0.12 - Error Modulos y Modos de Pago


adiskide
 Share

Recommended Posts

Hola he actualizado desde 1.5.4 a 1.6.0.12 y ahora al entrar al apartado Modulos y al apartado Modos de Pago me sale este error, en ambos sitios por igual.

¿soluciones? Gracias.

  [PrestaShopException]

Module topMenuSort is not a valid module name

at line 1461 in file classes/module/Module.php

1456. 			if (is_file(_PS_MODULE_DIR_.$name))1457. 				continue;1458. 			elseif (is_dir(_PS_MODULE_DIR_.$name.DIRECTORY_SEPARATOR) && Tools::file_exists_cache(_PS_MODULE_DIR_.$name.'/'.$name.'.php'))1459. 			{1460. 				if (!Validate::isModuleName($name))1461. 					throw new PrestaShopException(sprintf('Module %s is not a valid module name', $name));1462. 				$module_list[] = $name;1463. 			}1464. 		}1465. 1466. 		return $module_list;

 

Share this post


Link to post
Share on other sites

  • nadie locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More