Jump to content
Antigonos

Problème d'installation version 1.6.0.12

Recommended Posts

Bonjour,

 

Je viens de télécharger la dernière version de Prestashop, 1.6.0.12. J'upload mes fichiers, je crée ma base de données, je tape dans mon navigateur monnomdedomaine/mondossier/install... et j'obtiens le message suivant:

Parse error: syntax error, unexpected '{' in /home/monnomdedomaine/www/shop/install/index.php on line 29

Que faire?

Merci d'avance si vous avez une solution à me suggérer.

Share this post


Link to post
Share on other sites

Merci de votre proposition mais j'ai trouvé la solution. D'ailleurs je la mets ici, si cela peut aider quelqu'un...

J'ai télécharger la version 1.6.0.11 et après avoir uploadé les fichiers sur le serveur, j'avais toujours le même problème. Il s'agit en fait d'un hébergement ancien sur OVH et il suffisait d'ajouter un fichier .htaccess à la racine avec l'instruction SetEnv PHP_VER 5. Et le problème, qui a du être évoqué mille fois sur ce forum, était résolu.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More