Jump to content

[MODULE] Presta Cuber (slide of products) v1.6- PS 1.2/1.5


shacker
 Share

Recommended Posts

Hello shacker
Thanks for this module, will check it out later.
And thanks for making this module so fast available after my request.
Looks great mate,keep up the great work.

Best regards.

ysco..

Share this post


Link to post
Share on other sites

Hello shacker
Thanks for this module, will check it out later.
And thanks for making this module so fast available after my request.
Looks great mate,keep up the great work.

Best regards.

ysco..


Thanks to you ysco. Your request are important to us.

Share this post


Link to post
Share on other sites

Hello shacker.

I have tested the Presta Cube module and it works great buddy.
I think that many people can appreciate it that you most off the time also release a Lite version off a module ( that is Free for everyone ) and if they like it they always can decide to buy the pro version that has some more cool features.
Thanks again for the great work and for the support.

Best regards,

ysco..

Share this post


Link to post
Share on other sites

Hello shacker.

I have tested the Presta Cube module and it works great buddy.
I think that many people can appreciate it that you most off the time also release a Lite version off a module ( that is Free for everyone ) and if they like it they always can decide to buy the pro version that has some more cool features.
Thanks again for the great work and for the support.

Best regards,

ysco..


We always offer products free to comunity, but we have members that paid for new modules and cool features.

Happy weekend ysco

Share this post


Link to post
Share on other sites

Hello shacker.

I have tested the Presta Cube module and it works great buddy.
I think that many people can appreciate it that you most off the time also release a Lite version off a module ( that is Free for everyone ) and if they like it they always can decide to buy the pro version that has some more cool features.
Thanks again for the great work and for the support.

Best regards,

ysco..


We always offer products free to comunity, but we have members that paid for new modules and cool features.

Happy weekend ysco

A great module, but a few responses.
Can you updete with some new features?

Share this post


Link to post
Share on other sites

Hello shacker.

I have tested the Presta Cube module and it works great buddy.
I think that many people can appreciate it that you most off the time also release a Lite version off a module ( that is Free for everyone ) and if they like it they always can decide to buy the pro version that has some more cool features.
Thanks again for the great work and for the support.

Best regards,

ysco..


We always offer products free to comunity, but we have members that paid for new modules and cool features.

Happy weekend ysco

A great module, but a few responses.
Can you updete with some new features?


I will try to add some new options to free module and paid module

Share this post


Link to post
Share on other sites

Thank you for this module.
I can't get it to install though. I transfered the prestacuberlite catalogue via ftp to my modules directory. But it doesn't show in my backoffice as a module so I can't activate it.
Quotes from the installation doc:
"Upload via FTP module to the modules folder in our store" - I didn't think I actually was supposed to upload the module to your store, so I uploaded it to my store.

"Come to the control panel and activate modules, then to Settings and put the number of
featured products to display and configuration options." - Since it doesn't show in the backoffice and the .rar archive is not a known file I can not activate the module.

What am I doing wrong, do I actually have to upload the module to your ftp, and in that case, how do I do that without password?

Thank you in advance

Share this post


Link to post
Share on other sites

Thank you for this module.
I can't get it to install though. I transfered the prestacuberlite catalogue via ftp to my modules directory. But it doesn't show in my backoffice as a module so I can't activate it.
Quotes from the installation doc:
"Upload via FTP module to the modules folder in our store" - I didn't think I actually was supposed to upload the module to your store, so I uploaded it to my store.

"Come to the control panel and activate modules, then to Settings and put the number of
featured products to display and configuration options." - Since it doesn't show in the backoffice and the .rar archive is not a known file I can not activate the module.

What am I doing wrong, do I actually have to upload the module to your ftp, and in that case, how do I do that without password?

Thank you in advance


Hi, first, in the folder you have a subfolder and an install archive, only upload que subfolder (not the folder with the pdf), go to modules and activate. If this not work, send me a PM with ftp and we happy to help

Share this post


Link to post
Share on other sites

Excellent,
Now I've installed it and it shows on the bottom of the page. I guess I just have to adjust in positions to get it to show on the top of my page.
I run into other problems, even though I replaced the images in the image directory with my images, it is still your default images that show on front page.
This is what I did:
1: installed the module
2: configured the module
3. uploaded my images (I have only 4) so 1.jpg, 2.jpg, 3.jpg, 4jpg. onto my ftp in prestacube/image directory
4. Copyed the images http:// adresses and inserted into the boxes "link slide 1, link slide 2 ..." etc.

Still my images doen't show. What am I doing wrong?

Thank you again for your support

Share this post


Link to post
Share on other sites

Excellent,
Now I've installed it and it shows on the bottom of the page. I guess I just have to adjust in positions to get it to show on the top of my page.
I run into other problems, even though I replaced the images in the image directory with my images, it is still your default images that show on front page.
This is what I did:
1: installed the module
2: configured the module
3. uploaded my images (I have only 4) so 1.jpg, 2.jpg, 3.jpg, 4jpg. onto my ftp in prestacube/image directory
4. Copyed the images http:// adresses and inserted into the boxes "link slide 1, link slide 2 ..." etc.

Still my images doen't show. What am I doing wrong?

Thank you again for your support


This is a cache problem. If you still viewing the original images, please delete your temporary files in your browser, and delete the content in the ftp -> tools-> smarty -> compile

delete all except the index.php and refresh que browser.

Best regards

Share this post


Link to post
Share on other sites

On the cu3er website i see we can change the transitions i have found this here:
documentation
for exemple we can change by vertical transition and no horizontal etc...

Do you know what i mean? sorry but with my english its difficult to be understand :)


You can modify the images.php, and add these features in the xml generator:

slicing horizontal or vertical
direction cubes rotation direction -left, right, up, down

Share this post


Link to post
Share on other sites

  • 2 weeks later...
Can you please help me? Module is great, works perfectly, but I have one problem, when I position it before "Featured products" module it show like on image..


Hi.Edit the prestacuber,tpl and remove this:

style="position:relative; float:left; width:100%; margin:5px;"

Share this post


Link to post
Share on other sites

  • 3 months later...

I have installed the pretacuber module and its fantastic.

One same piece of help is needed to get the module the way I want it though.

I have attached an image of the way the module looks on my site but want it to be the same size as the middle part.

24499_mZjs22ILIYd3S60XphYc_t

Share this post


Link to post
Share on other sites

I have installed the pretacuber module and its fantastic.

One same piece of help is needed to get the module the way I want it though.

I have attached an image of the way the module looks on my site but want it to be the same size as the middle part.

you can configure width and height in the back office. If this dont work, can change in the .tpl sile the width and height manually

Share this post


Link to post
Share on other sites

When I change the sizes in the BO it crops the edge of the image used and also the right button ends out off the image.

Changing the .tpl also makes the same problem.

Thanks for trying to help but do you have any other option to try.

Share this post


Link to post
Share on other sites

When I change the sizes in the BO it crops the edge of the image used and also the right button ends out off the image.

Changing the .tpl also makes the same problem.

Thanks for trying to help but do you have any other option to try.


You need to chnge your image size as the same as width of the module.

Maybe you see the image in the cache. try to test in another browser or delete the cache in tools/smarty/compile

Share this post


Link to post
Share on other sites

I'm sure that will work but perhaps I'm doing something wrong...
tpl file:


<embed src="{php}echo __PS_BASE_URI__;{/php}modules/prestacuber/cu3er.swf" style=“text-align;center” width="{$width}" height="{$height}" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" base="{php}echo __PS_BASE_URI__;{/php}modules/prestacuber/" scale="exactfit" wmode="transparent"></embed>



doesn't do the trick...

Cheeers

Share this post


Link to post
Share on other sites

I'm sure that will work but perhaps I'm doing something wrong...
tpl file:


<embed src="{php}echo __PS_BASE_URI__;{/php}modules/prestacuber/cu3er.swf" style=“text-align;center” width="{$width}" height="{$height}" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" base="{php}echo __PS_BASE_URI__;{/php}modules/prestacuber/" scale="exactfit" wmode="transparent"></embed>



doesn't do the trick...

Cheeers


in the div, buddy:


<embed src="{php}echo __PS_BA.....

Share this post


Link to post
Share on other sites

Tried that already but adding this to the div only causes to kick down all the right boxes (shopping cart, new products and so on) to the center bottom of the page...

Cheers

24582_quj46Hc7A4PnQN2x15FU_t

Share this post


Link to post
Share on other sites

Nope my friend..., that gives me the same result as Artshop (posting op feb. 17th)..., issue with the featured products. Any other suggestions..., much appreciated!

Cheers.

Share this post


Link to post
Share on other sites

Nope my friend..., that gives me the same result as Artshop (posting op feb. 17th)..., issue with the featured products. Any other suggestions..., much appreciated!

Cheers.


let me know your site url

Share this post


Link to post
Share on other sites

  • 1 month later...
Tried that already but adding this to the div only causes to kick down all the right boxes (shopping cart, new products and so on) to the center bottom of the page...

Cheers


Updated!.

Check and comments welcome

Share this post


Link to post
Share on other sites

  • 3 weeks later...
  • 3 months later...

Hello...first off, excellent module!! Always wanted to work Cu3er into my site.

I don't seem to understand how you alter the transition types (sliced, up, down, etc.). I noticed a previous post on it about adjusting the images.php, but I don't really see where and using what code do you change it with?

Thanks for your help, and the great module!

Share this post


Link to post
Share on other sites

Hello...first off, excellent module!! Always wanted to work Cu3er into my site.

I don't seem to understand how you alter the transition types (sliced, up, down, etc.). I noticed a previous post on it about adjusting the images.php, but I don't really see where and using what code do you change it with?

Thanks for your help, and the great module!


The free version dont include these features for transitions.

Share this post


Link to post
Share on other sites

Actually, I just found it..using the documentation link that the previous users provided, I was able to adjust the images.php to my transition liking. I could probably create a xml loop for each slide, but here is essentially what I did:

Find:



   slide_panel_width="'.$width .'"
   slide_panel_height="'.$height .'"
   slide_panel_horizontal_align="center"
   slide_panel_vertical_align="center"
    ui_visibility_time="2"
    />



Replace with:




   slide_panel_width="'.$width .'"
   slide_panel_height="'.$height .'"
   slide_panel_horizontal_align="center"
   slide_panel_vertical_align="center"
    ui_visibility_time="2"
    />



Adjust the field to your liking, and apply as directed in the cuber documentation.

Hope this helps!

Share this post


Link to post
Share on other sites

  • 3 months later...

Is there a way to download it? 'cause I'm trying to register to download but no success into registration form:

There are 2 errors :

1. lastname is required
2. firstname is required

Share this post


Link to post
Share on other sites

  • 6 months later...
  • 7 months later...
  • 8 months later...
  • 1 year later...

hi

i had cuber on my "local" site and im trying to change its pics from "images" folder but they didnt appear in in the home page. where im doing wrong?

Share this post


Link to post
Share on other sites

  • 1 year later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More