Jump to content
Sign in to follow this  
Aterism

Problème avec supplier.php

Recommended Posts

Bonjour, alors voilà, je n'ai pas le moindre idée de ce que j'ai fais ou pas fais mais j'ai un problème.
Lorsque je clique sur fabricants j'ai ceci qui s'affiche :

Warning: Invalid argument supplied for foreach() in D:\wamp\www\supplier.php on line 39

Pourtant, j'ai essayé sur un autre PC et le fichier est identique une fois la boutique installée et cela fonctionne correctement...

Je n'arrive donc pas a avoir les différentes marques ainsi que leurs logos, simplement ce message.

La seule chose que j'ai fait c'est changer le nom de "fabricant" en "nos marques" au moyen de l'outil traduction de l'arrière boutique ( j'ai changé le module et le front office)

Merci de m'aider :)

Share this post


Link to post
Share on other sites

Oups je suis désolé oubliez ce post débile... C'est juste que je n'avais aucun fabricant d'enregistré et aucun produit associé a un fabricant...
Excusez moi pour le dérangement.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More