Jump to content

Recommended Posts

Olá pessoal! Estou com uma dificuldade com minha instalação prestashop; já fuçei tudo, mas não consigo resolver. O problema é: Na categoria o preço aparece normal, mas quando entra na página do produto, o produto fica mais caro sozinho; e não faço ideia de como corrigir isso. Já revirei cada pedacinho do admin, da configuração do produto e nada...

 

Minha versão é :
Página: www.stylluspet.com
versão do PrestaShop 1.6.0.9

Versão PHP 5.3.29

Limite de memória 128M

Tempo máximo de execução 30

 

Vejam as imagens:

Produto no catálogo:
https://dl.dropboxus...et/catalogo.png

 

Página do produto:

https://dl.dropboxus... do produto.png

 

Agradeço a ajuda de todos!

Share this post


Link to post
Share on other sites

Vc. adicionou precos específicos por grupo de clientes ? Verifique no produto nos precos específicos e também na aba de clientes -> grupo de clientes se vc. lá adicionou outro imposto.

Share this post


Link to post
Share on other sites

Oi SelectShop, eu ainda não trabalho com variação de preço por grupo. Mas verifiquei, e tanto no catálogo de produtos quanto nos grupos de cliente a configuração está como, "Sem Imposto". E o problema ainda persiste..

 

Inclusive para um teste eu fui em Localização -> Taxas e desabilitei o uso de taxas; mas, mesmo assim o preço é alterado sozinho

Edited by rdsdantas (see edit history)

Share this post


Link to post
Share on other sites

Descobri uma coisa aqui; Cadastrei um novo produto simples e não deu erro no preço; mas, quando um faço um cadastro de produto variável( com opção de atributos: P, M, G,, etc.. ) aparece o erro. Simplificando:

1- produto simples sem variação -> Não dá erro no preço.

 

2- Produto que precise configurar Atributos como: P, M, G, etc.. -> O Preço difere no carrinho

Share this post


Link to post
Share on other sites

Resolvi o Problema.

De fato, não tinha fazia sentido esse erro, por isso entendi que era um bug da versão. Eu utilizava a versão 1.6.0.9; vi que estava disponível a versão 1.6.0.11 daí fiz a atualização utilizando o módulo "1-Click Update"; Após a atualização tudo normalizou :)

 

Para quem estiver com um problema similar preste atenção em sua versão e se necessário atualize.

Share this post


Link to post
Share on other sites

A versao PS 1.6.0.9 contém menos bugs e é mais estável do que 1.6.0.11. Nao creio que tinha sido um bug, mas alguma coisa mal configurada, que quando vc. atualizou normalizou. Ainda tenho uma loja na versao 1.6.0.9. em producao e nao posso constatar nenhum problema como o precos dos atributos de um produto.

Edited by selectshop.at (see edit history)

Share this post


Link to post
Share on other sites

valeu a dica Selectshop.at! Vou fazer uma instalação limpa utilizando a versão .9 e posto o resultado. Obrigado :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More