Jump to content

Programme de fidélité / bug


Recommended Posts

Bonjour,

 

Même soucis que le sujet de la 1.9, donc pour éviter de recréer un topic à chaque fois, je vais faire un titre sans version.

 

J'utilise Prestashop 1.5.4.1

 

et les modules de Programme fidélité 1.10

 

352820modulefidelit.jpg

 

 

Lorsque je configure, j'obtiens donc cette page :

 

906481modulefidelitconfig.jpg

 

 

Donc on voit bien que tout est coché, je clique sur "enregistrer"

 

 

et PAF :

 

392524modulefidelitconfigapressave.jpg

 

Erreur car il me dit d'ajouter des catégories alors que c'est bon... (et on voit que certains éléments sont décochés)

 

Est-ce que vous avez une solution à ce problème ? Car j'ai lu que la mise à jour du module aurait du réparer le problème mais c'est pas le cas...

 

Merci

 

Share this post


Link to post
Share on other sites

Et en sélectionnant une sous catégorie, c'est pareil ?

 

Bonne soirée

 

Oui c'est pareil

 

Repasser en 1.9 puis unselect / reselect à fonctionné chez moi avec le même problème

 

J'ai télécharger la version 1.5.4.1 de Prestashop et j'ai repris le module 1.8

 

Cela fonctionne comme ça, mais je ne marque pas le sujet "résolu" car c'est pas terrible comme solution si on est obligé de mettre des vieilles versions...

Edited by Julien_Snow (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More