Jump to content
Sign in to follow this  
controlsys

źle dodaje produkty do koszyka, atrybuty i kombinacje nie działają

Recommended Posts

witam.

mam dodane produkty z różnymi atrybutami, tzn mam produkt a w nim cechy i atrybuty
mam ustawione kolory i rozmiary i dodane w ten sposób ( mam nadzieje że tak jest poprawnie )

Atrybuty Zm. ceny o Zm. wagi o Kod produktu EAN13 Ilość Czynność
Rozmiary - T0, Kolory - Kasztanowe 0.00 zł 0kg PRV613 5 Zmień tą kombinację Skasuj tę kombinację
Kolory - Kasztanowe, Rozmiary - T1 0.00 zł 0kg PRV613 5 Zmień tą kombinację Skasuj tę kombinację
Kolory - Kasztanowe, Rozmiary - T2 0.00 zł 0kg PRV613 5 Zmień tą kombinację Skasuj tę kombinację
Kolory - Kasztanowe, Rozmiary - T3 0.00 zł 0kg PRV613 5 Zmień tą kombinację Skasuj tę kombinację
Rozmiary - T4, Kolory - Kasztanowe 0.00 zł 0kg PRV613 5 Zmień tą kombinację Skasuj tę kombinację
Kolory - Kasztanowe, Rozmiary - T5 0.00 zł 0kg PRV613 5 Zmień tą kombinację Skasuj tę kombinację
Kolory - Kasztanowe, Rozmiary - T6, Kolory - Szary 0.00 zł 0kg PRV613 5 Zmień tą kombinację Skasuj tę kombinację
Rozmiary - T0, Kolory - Szary 0.00 zł 0kg PRV618 5 Zmień tą kombinację Skasuj tę kombinację
Rozmiary - T1, Kolory - Szary 0.00 zł 0kg PRV618 5 Zmień tą kombinację Skasuj tę kombinację
Rozmiary - T2, Kolory - Szary 0.00 zł 0kg PRV618 5 Zmień tą kombinację Skasuj tę kombinację
Rozmiary - T3, Kolory - Szary 0.00 zł 0kg PRV618 5 Zmień tą kombinację Skasuj tę kombinację
Rozmiary - T4, Kolory - Szary 0.00 zł 0kg PRV618 5 Zmień tą kombinację Skasuj tę kombinację
Rozmiary - T5, Kolory - Szary 0.00 zł 0kg PRV618 5 Zmień tą kombinację Skasuj tę kombinację
Rozmiary - T6, Kolory - Szary 0.00 zł 0kg PRV618 5 Zmień tą kombinację Skasuj tę kombinację

Na stronie przy produkcie mam dwie listy rozwijane kolor i rozmiar.
Gdy wybieram cokolwiek tu czy tam i daję dodaj w koszyku pojawia się jedynie domyśle zestawienie ( tzn to co jest ustalone jako domyślne w cechach i atrybutach )

Może źle dodałem te atrybuty i cechy ?

Gdzie szukać błędu ?

Share this post


Link to post
Share on other sites

przekopałem całe oficjalne forum
rozwiązań było dużo
żadne nie miało sensu :D

podmieniłem plik product.tpl z oryginalnego stylu
zadziałało

nie wiem gdzie był błąd
ale to nie ważne :D

Share this post


Link to post
Share on other sites
przekopałem całe oficjalne forum
rozwiązań było dużo
żadne nie miało sensu :D

podmieniłem plik product.tpl z oryginalnego stylu
zadziałało

nie wiem gdzie był błąd
ale to nie ważne :D



Witam

controlsys powiedz mi czy ten problem na pewno zniknął. Jeżeli tak to plikiem z której wersji się psłuzyłeś.
Mam obecnie podobny problem.

Share this post


Link to post
Share on other sites

Witam czy ktos rozwiazal ten problem? Probowalem podmieniac plik tak jak pisano wczesniej ale nic to nie daje, atrybuty i tak daje domyslne i to raczej wyglada kiepsko. Ma ktos jakis pomysl ?

Share this post


Link to post
Share on other sites

no pewnie źle dodałeś atrybutu polecam film na alelgro jest o precie zakup go a tam będziesz miał rozwiązane wszystko co i jak robić :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More