Jump to content
BVince

[MODULE] Menu Lavalamp

Recommended Posts

Hi to all

The module is ok but the script of this menu has some problems with Validation W3C
http://validator.w3.org/check?uri=http://css-tricks.com/examples/MagicLine/&charset;=(detect+automatically)&doctype=XHTML+1.1&group=0&user;-agent=W3C_Validator/1.2

http://css-tricks.com/examples/MagicLine/#

byee

Share this post


Link to post
Share on other sites
Bonjour,

J'ai le même soucis qu'une des personnes ci-dessus qui est resté sans réponses.

Comment ajouter des liens et garder la classe "current" qui s'y applique pour pouvoir avoir le menu actif ?
J'avais lu que cela n'avait pas trop de sens puisque l'ajout de lien manuel dans le BO est pour des liens externes. Certes d'accord mais alors comment ajouter un lien vers la page contact ou mon compte ?

Merci beaucoup pour ce module ! Vraiment bien réussi.

Share this post


Link to post
Share on other sites
En fait je m'auto-réponds, je viens d'installer la dernière version du module et cela fonctionne sauf pour la page my-account.php ou il faut attendre que la personne soit logué pour avoir le menu current. Pas bien grave au bout du compte.

Share this post


Link to post
Share on other sites
[quote name='jcerdan' timestamp='1327399856' post='736283']
Bonjour,

Y a-t-il une solution pour ce bug de fancybox?
[/quote]

Idem pour moi je suis sur PrestaShop [url="../../../"]1.4.7.0[/url], Je relance le sujet pour savoir si qu'elle qu'un a une solution. :wacko:

Share this post


Link to post
Share on other sites
Je viens de tester en local ce module en version 1.2.4 et vraiment mieux qu'un autre menu payant qui a planté ma mis à jour

Par contre je voudrais pouvoir désactiver le menu déroulant des catégories / sous catégories et changer la couleur de la barre car le gris ne vas pas avec l'ensemble de ma charte

Qui me dire comment faire

Share this post


Link to post
Share on other sites
[quote name='BVince' timestamp='1263500004' post='289707']
Bonjour,
Pouvez vous me dire quels sont les modules que vous avez installé et pour lesquels vous rencontrez des problèmes, êtes vous en dernière version de Prestashop ? module compatible 1.2>
[/quote]

Bonjour et merci pour ce menu gratuit,

Je l'ai installé en version 1.2.4 sur la Presta 1.4.7
Malheureusement, je ne trouve pas comment faire pour la régler en largeur
et également en changer la couleur
Je cherche justement une simple barre type infos et cette dernière me convient parfaitement
Merci pour votre réponse

Share this post


Link to post
Share on other sites
[quote name='dandav55' timestamp='1331477032' post='776270']
Bonjour et merci pour ce menu gratuit,

Je l'ai installé en version 1.2.4 sur la Presta 1.4.7
Malheureusement, je ne trouve pas comment faire pour la régler en largeur
et également en changer la couleur
Je cherche justement une simple barre type infos et cette dernière me convient parfaitement
Merci pour votre réponse
[/quote]
Je pense que vous pouvez régler la largeur dans le fichier blockmenulavalamp.php " [CODE]width: 940px;[/CODE]
Pour changer de couleur de la barre, il faut retoucher le fichier bg.gif.
Pour moi j'ai toujours pas résolu le bug "fancybox"
Qu'elle qu'un a la solution?

Share this post


Link to post
Share on other sites
Bonjour,

j’ai installé la version 1.2.4 de ce module tout est parfait à l’exception du bug d’un de mes module en page d’accueil : Slideric - JQuery Nivo Slider v2.0, les images ne défilent plus, pourriez vous m’aider ?

Share this post


Link to post
Share on other sites
Bonjour, même problème , mon slider en home ne fonctionne plus .Conflit de javascript je suppose, mais où puis-je intervenir ?
merci !

Share this post


Link to post
Share on other sites
Bonjour,
Je relance le sujet sur le bug "fancybox" l'agrandissement des images (écran gris transparent sans image) sur les fiche produits.
Qui a la solution ? :( -->je suis sous [url="http://www.prestashop.com/"]PrestaShop™ 1.4.8.2[/url]
Un [size=6]G[/size]rand Merci d'avance :)

Share this post


Link to post
Share on other sites
Bonjour, je viens d'installer la version 1.2.4 sur un prestashop version 1.5.2.
L'installation se passe bien, par contre une fois dans la page de configuration, je ne peux pas ni supprimer les menus selectionnés, ni ajouter des menus disponible, quand je clique sur "supprimer " ou "ajouter", rien ne se passe....
La barre de recherche ou de langue, ça c'est bon, je peux les enlever ou le smettre comme je veux...

Quelqu'un a une idée de la provenance de ce problème?

Merci

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×