Jump to content

Nessun soggetto è stato trovato per new_order, o il soggetto è generato nel database.


antba
 Share

Recommended Posts

Ciao,

 

Quando ho avviato il negozio ho tradotto e modificato le varie email automatiche, oggetti compresi.

Fino a ieri funzionavano. Oggi alcune delle email sono tornate con l'oggetto in inglese.

 

Quando cerco di modificare le email dalla pagina traduzioni del backoffice, al posto del campo della traduzione dell'oggetto ho il messaggio "Nessun soggetto è stato trovato per new_order, o il soggetto è generato nel database."

Questo vale per tutte le email del modulo mailalerts e per alcune delle email base (core email).

 

Ho controllato il file lang.php in mail/it e al suo interno c'è ad esempio la traduzione di "nuovo ordine" ($_LANGMAIL['New order : #%d - %s'] = 'Nuovo ordine: #%d - %s';), ma questa non è poi per qualche motivo legata alla mail automatica.

 

In che modo posso far ricomparire i campi oggetto nelle traduzioni da BO?

Avevo trovato un post con una possibile soluzione nella modifica di controllers/admin/AdminTranslationsController.php, ma non sembra funzionare.

Grazie per un aiuto!

Barbara

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More