Jump to content

[RESOLU] Images absentes suite à mise à jour


Recommended Posts

Bonjour,

Je tente de migrer ma boutique pretashop de la version 1.1.0.5 vers la 1.2.5 !

Si j'avais su !!!!

J'ai presque réussi quand même, juste un problème avec les images qui n'apparaissent pas (toutes) celles de la structure du template sont bien là mais pas les produits... ni certaines icônes dans la parties admin.

Quelqu'un peut il m'aider ?

Merci d'avance,

Bruno.

EDIT : Mon site en question est www.okazgames.com.

Share this post


Link to post
Share on other sites

Je pensais que ça n'intéressé personne vue le nombre de réponse que j'ai eu !!!

Le problème provenait de mon .htaccess lors de ma migration, je pensais judicieux de conserver mon ancien (celui de prestashop 1.1.0.5)

Il m'a suffit d'en générer un nouveau côté backoffice en allant dans l'onglet Préférences puis dans la partie URL simplifiée et cliquer sur générer un fichier .htaccess (lorsque c'est fait pour la première fois on a également la possibilité de générer le fichier Robots.txt).


Merci Prestashop :D

17097_1pnuCH63m0LhsG500uje_t

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More