Jump to content
Valwindcycles

Modulo para ofrecer un mejor precio

Recommended Posts

Buenas  :)

 

soy Jorge de Valwindcycles.es

 

os comento.. buscaba un modulo del tipo este http://addons.presta...mas-barato.html

 

bueno que después de ver que el creador ponía que solo para presta 1.6 en adelante.. y yo tengo ahora PrestaShop™ 1.5.6.2

 

Conocéis algún módulo que me permita poner el precio PVP que me pide el distribuidor pero que el cliente pueda pulsar y decir que lo vio a X precio en X sitio.. y yo pueda ofrecerle un precio igual o mas bajo sin problemas con el distribuidor que no me deja vender por debajo de PVP.

 

Gracias  :)

Share this post


Link to post
Share on other sites

El módulo parece sencillo y las diferencias de programación de modulos entre 1.5 y 1.6 no son muy grandes, por lo que es posible que vaya bien. Eso sí los problemas de maquetación del popup etc los tendras ya que estos módulos tiene los tpl preparados para el tema default de ps1.6

  • Like 1

Share this post


Link to post
Share on other sites

El módulo parece sencillo y las diferencias de programación de modulos entre 1.5 y 1.6 no son muy grandes, por lo que es posible que vaya bien. Eso sí los problemas de maquetación del popup etc los tendras ya que estos módulos tiene los tpl preparados para el tema default de ps1.6

 

si ese modulo finalmente lo compre.... pero me da error al instalarlo... me dice que no es compatible... 

 

hable con el desarrollador y después de explicarle mi caso e incluso ofrecerme a pagar por adaptar el modulo a mi versión prestashop opto por devolverme el dinero ya que ahora mismo no le va bien hacerlo... 

 

por eso buscaba otro similar.... 

 

Gracias por tu respuesta Enrique

Share this post


Link to post
Share on other sites

Hombre, si el desarrollador no tiene inconveniente yo te lo adapto. Estoy casi seguro que en el propio módulo debe tener en el constructor

 

 $this->ps_versions_compliancy['min'] = '1.6';
        $this->ps_versions_compliancy['max'] = _PS_VERSION_;

 

Es por eso que no te lo deja instalar.., si cambias el 1.6 por 1.5 te dejará instalarlo

 

Otra cosa es el tema estético y tal, pero es que el módulo es hiper sencillo como para no poder siquiera instalarse

 

en mi firma tienes mi mail,

 

Saludos

  • Like 1

Share this post


Link to post
Share on other sites

Hombre, si el desarrollador no tiene inconveniente yo te lo adapto. Estoy casi seguro que en el propio módulo debe tener en el constructor

 

 $this->ps_versions_compliancy['min'] = '1.6';

        $this->ps_versions_compliancy['max'] = _PS_VERSION_;

 

Es por eso que no te lo deja instalar.., si cambias el 1.6 por 1.5 te dejará instalarlo

 

Otra cosa es el tema estético y tal, pero es que el módulo es hiper sencillo como para no poder siquiera instalarse

 

en mi firma tienes mi mail,

 

Saludos

 

 

mil gracias.. ahora mismo te escribo mail :)

Share this post


Link to post
Share on other sites

Hola jorge

 

Conseguiste adaptarlo?

 

Gracias

 

Hola Silverx !!!!

 

no, todavía no... y ahora dudando si adaptarlo o pasarme a presta 1.6 ;)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More