Jump to content

Recommended Posts

Bonjour à tous,

Je suis vraiment débutant dans le domaine, mais je prend un plaisir fou sur Prestashop après plusieurs tentative avec d'autre systèm.

Malheureusement je rencontre tout fois un problème peut-être ridicule et je suis quasiment sure qu'il s'agit d'une erreur tellement grande que je m'en rend même pas compte.

Enfaite, j'ai crée l'arborescent de toutes mes catégories et sous-catégories et quelques produits malheureusement dans la section "boutique" il est bien écris dans cette catégories il y a "X" nombre d'article mais il ne s'affiche pas. Savez-vous à quoi cela peut-être du?


Merci pour votre aide

Salutation

FrédéricFF27

Share this post


Link to post
Share on other sites

Bonjour,

Si tu vois tes produits dans le backoffice dans la bonne catégorie, il faut alors cocher son statut en OUI. (coche verte)
Sinon c'est qu'ils ne sont pas liés à la catégorie alors il faut le faire au niveau du premier onglet: infos.

Bonne journée.

Share this post


Link to post
Share on other sites

Le problème est résolu malheureusement je ne saurais pas pourquoi il m'a suffit de changer de thème (celui de atchworks12 qui est magnifique) et le les produits apparaissent parfaitement.

Problème résolu merci beaucoup a toi 1fonet, d'avoir essayé de m'aider :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More